Results 1 to 7 of 7
  1. #1

    Vtech App Not Working With New Android Update?

    Anyone else not able to open the logger app? Think its Lollipop 5.0.


  2. #2
    Michel @ Vtech's Avatar
    Join Date
    Oct 2013
    Location
    Stockholm, Sweden
    Posts
    66
    +1
    9
    Quote Originally Posted by scantone View Post
    Anyone else not able to open the logger app? Think its Lollipop 5.0.
    So all know, after phone gets updated you need to also reinstall the datalogger app on the phone, then it should work as normal again.

  3. #3
    Worked!

  4. #4
    Sanfish's Avatar
    Join Date
    Jun 2014
    Location
    S/E Florida
    Posts
    2,532
    +1
    777
    scantone,

    So it's fully working while using Lollipop (5.x)?

    I've been too scared to update from my KitKat (4.4)...

  5. #5
    Quote Originally Posted by Sanfish View Post
    scantone,

    So it's fully working while using Lollipop (5.x)?

    I've been too scared to update from my KitKat (4.4)...
    So far. Graphics look a little better also. Have vtech send you the link for the newest version or shoot me your email and I'll send it over to you.

  6. #6
    Sanfish's Avatar
    Join Date
    Jun 2014
    Location
    S/E Florida
    Posts
    2,532
    +1
    777
    I've been running the beta app...

  7. #7
    There's a new one they came out with a few days ago I was told it's 1.1043 if that's what u have then it's the newest. Just have to reinstall when you update the phone.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. VTS not working with Riva ECU
    By monaroman76 in forum 4-Tec Performance
    Replies: 6
    Last Post: 07-07-2012, 02:57 AM
  2. Seadoo not starting with new motor?!
    By chipndip829 in forum 2-Stroke Performance
    Replies: 10
    Last Post: 06-11-2012, 08:33 AM
  3. 2001 Kawasaki 900 STS - MFD Not Working w/ New Display
    By travishansen in forum Kawasaki Open Discussion
    Replies: 3
    Last Post: 05-07-2011, 10:42 PM
  4. Anyone with new Android phone?
    By driveumhard in forum Open Discussion
    Replies: 39
    Last Post: 04-18-2011, 12:31 AM
  5. Was not impressed with new IC any ideas??
    By 1 FAST VE in forum 4-Tec Performance
    Replies: 21
    Last Post: 07-10-2005, 11:15 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •