Page 1 of 2 1 2 LastLast
Results 1 to 10 of 14
  1. #1

    Join Date
    Aug 2013
    Location
    Pensacola, FL
    Posts
    35
    +1
    1

    2007 FXHO water leak

    Click image for larger version. 

Name:	Yamaha leak.jpg 
Views:	78 
Size:	53.3 KB 
ID:	353649

    My HO is taking on water. I found the leak but don't know what the part is. If you go to the oem replacement store, look at the exhaust hose diagram for that model year, the hoses labeled 22 and 27 attach to this black plastic part. I can't seem to find it on the parts diagram. Either it is cracked or has a bad gasket, can't tell. Located starboard side towards rear of engine. I took a video on my phone but probably too big to attach it.
    Last edited by wolfish82; 03-17-2015 at 05:12 AM. Reason: Added picture


  2. #2

    Join Date
    Aug 2013
    Location
    Pensacola, FL
    Posts
    35
    +1
    1


    If it helps, this is the video......the left side is actually up.

  3. #3

    Join Date
    Aug 2013
    Location
    Pensacola, FL
    Posts
    35
    +1
    1
    Maybe that's not plastic? Could it be the block? Anyone?

  4. #4

    Join Date
    Aug 2013
    Location
    Pensacola, FL
    Posts
    35
    +1
    1
    Click image for larger version. 

Name:	crankcase.jpg 
Views:	43 
Size:	46.1 KB 
ID:	353664

    I guess I found my own answer............picture of a naked block. Crack in the water jacket? I'm depressed.

  5. #5
    Ski Hacks MG's Avatar
    Join Date
    Apr 2013
    Location
    Georgia
    Posts
    5,253
    +1
    990
    Those connect to barbs on the block for the cooling. The parts diagrams don't show them and I dont think they are serviceable. They're on the side, near the top where the head bolts to the block (by the timing chain.) You're probably going to need a new block/crankcase.

    Edit: Didn't notice that you must have already figured it out before I posted this.

    You might be able to remove the block and find that one of the barbs is split and can be repaired. If it's at the joint in the block, good luck.

  6. #6

    Join Date
    Aug 2013
    Location
    Pensacola, FL
    Posts
    35
    +1
    1
    Thanks for the reply. Yeah, I had to do some digging to come up with that. Did I say depressed? Wifey is gonna freak.

  7. #7
    Ski Hacks MG's Avatar
    Join Date
    Apr 2013
    Location
    Georgia
    Posts
    5,253
    +1
    990
    Are you sure it's not just the hose that is compromised or that the clamp isn't the problem? Those factory spring style clamps are worthless. I cannot really tell from your pic or your video. Your best bet would be to buy a cheap bore camera on Amazon and scope the area to see exactly where the water is leaking from. You may find that it only needs a new clamp or new hose.

  8. #8

    Join Date
    Aug 2013
    Location
    Pensacola, FL
    Posts
    35
    +1
    1
    I thought about that, what does a bore camera cost compared to a new engine? Couldn't hurt. Cell phone video at 50 mph has it's flaws. Dealer said $2800-$4000 for new engine. Not in my budget this year.

  9. #9
    Ski Hacks MG's Avatar
    Join Date
    Apr 2013
    Location
    Georgia
    Posts
    5,253
    +1
    990
    $111 at Amazon.

    http://www.amazon.com/gp/aw/d/B00APD...=AC_SY200_QL40

    Back in into water and leave it on the trailer, crank it and let pressure build until it starts leaking. Use the camera to find the exact source of the leak at the fitting. You may have a very simple fix. When youre done, return the camera to Amazon.

  10. #10

    Join Date
    Aug 2013
    Location
    Pensacola, FL
    Posts
    35
    +1
    1
    I'm going to check it out. I will be thrilled if it is the hoses or clamps. I'll post my results. Home depot has one for $99.00, they are local so I can get it today.

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. FXHO Water Leaking into Hull...symptom check please
    By macGruber in forum Yamaha PWC Performance (4-stroke)
    Replies: 7
    Last Post: 09-08-2015, 06:02 AM
  2. 2007 fxho , water in hull & oil leak HELP VIRGINIA
    By rrryyyaaannn87 in forum Yamaha PWC Performance (4-stroke)
    Replies: 9
    Last Post: 07-12-2015, 10:43 PM
  3. NEED HELP: 2007 GTI se155 coolant leak and water leak
    By bamafutbal in forum 4-Tec Performance
    Replies: 1
    Last Post: 08-09-2014, 02:19 PM
  4. RXP/T pump/bailer/bilge water leak ... read this
    By Vern in forum Sea Doo Open Discussion
    Replies: 9
    Last Post: 06-17-2010, 11:24 PM
  5. Water leak trouble! HELP!!!
    By Tennessee in forum 4-Tec Performance
    Replies: 12
    Last Post: 05-10-2006, 05:47 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •