Page 1 of 4 1 2 3 ... LastLast
Results 1 to 10 of 33
  1. #1

    SLT780 has a lot of oil coming out of exhaust

    Hi everyone! New to greenhulk and was hoping I could get some advice.
    I've been riding this ski for 19 years, since it was brand new. Never have I seen the top of the ride plate covered in oil like this. You'd never know there was an issue when riding it though. This is literally the first problem I've had with it since it was brand new in 1996, aside from plugs and batteries that is. Because it has been problem free, it's actually in a way kind of a bad thing because I don't know very much about it since I've never had to take anything apart.
    I hope you guys can help. Thanks.


  2. #2
    If you could take some pics and download them, that would be a good start. It could mean a lot of things. Have you since changed your brand of oil?

  3. #3
    Click image for larger version. 

Name:	20150318_174045.jpg 
Views:	50 
Size:	53.5 KB 
ID:	353733Click image for larger version. 

Name:	20150318_173744.jpg 
Views:	58 
Size:	93.9 KB 
ID:	353731Click image for larger version. 

Name:	20150318_173444.jpg 
Views:	49 
Size:	83.1 KB 
ID:	353730

    So the first one is the ride plate. It was actually worse but the trip to the lake last week cleaned it up somewhat. Top-right is the exhaust with the waterbox removed. And finally the bottom is the outlet of the waterbox (lots and lots of sludge).

    As far as my brand of oil...I've never stuck to one brand. Usually just whatever I find at Wal-mart or Autozone. Now that I've said that I'm kind of embarrassed because I'm religious when it comes to oil on my car and truck.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	20150318_174045.jpg 
Views:	38 
Size:	87.4 KB 
ID:	353732  
    Last edited by fmvy95; 03-18-2015 at 07:55 PM. Reason: adding information

  4. #4
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,569
    +1
    1,272
    Welcome

    This is a 1996 model, correct? Last two digits on the HIN number plate.

    The waterbox is liable to have an accumulation of that black oily gunk so even after you get the problem cause fixed the symptoms may seem to still be present. A few long hot runs down the lake should clear it out, unless the gunk is really accumulated and gummy inside the waterbox.

    What oil have you most recently used (brand and label)?

    Do you have the correct NGK spark plugs installed?

    Does the MFD work properly? What is the maximum sustained RPM while riding at wide open throttle?

  5. #5
    Yes it is a 1996. Where would I find the HIN? The oil I use is any generic tcw3 marine 2 cycle oil (most recently the little blue bottles at walmart). As for plugs, they are NGK BPR8ES. And my MFD hasn't worked for years. I took it out last week and it runs absolutely great. I kept checking the oil level though just in case. I only ran it for about an hour and a half.

    There are absolutely zero performance issues that I could notice and I know this ski pretty well since it's still bone stock and I've been riding it for so long.
    Last edited by fmvy95; 03-18-2015 at 08:50 PM.

  6. #6
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,569
    +1
    1,272
    Quote Originally Posted by fmvy95 View Post
    Yes it is a 1996. Where would I find the HIN? The oil I use is any generic tcw3 marine 2 cycle oil (most recently the little blue bottles at walmart).

    As for plugs, they are NGK BPR8ES.

    And my MFD hasn't worked for years. I took it out last week and it runs absolutely great. I kept checking the oil level though just in case. I only ran it for about an hour and a half.

    There are absolutely zero performance issues that I could notice and I know this ski pretty well since it's still bone stock and I've been riding it for so long.
    Is the MFD broken, has water inside or is otherwise damaged? Is it possible the MFD could just need a new fuse in the electrical box?

    The metal plate with the HIN number is riveted to the rear deck.

    Walmart oil in blue bottles. This stuff?

    Click image for larger version. 

Name:	k2-_836ac54c-ecef-4a10-9df3-bdeb448649c9.v1.jpg 
Views:	58 
Size:	14.6 KB 
ID:	353743

  7. #7
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,569
    +1
    1,272
    These are the things that come to mind, off the top of my head. In no particular order;

    Check the linkage to the variable rate oil injection pump. When you squeeze the throttle the oil pump arm is supposed to also move, which adjusts the amount of oil sent into the engine.

    If the linkage falls off then the oil pump will automatically default to 100% oil flow at all times, which results in excess oil going through the engine. Too much oil means it does not get properly burned in the engine, and goes into the exhaust.

    You can see the linkage rod (5) in the parts diagram.

    Click image for larger version. 

Name:	image.jpg 
Views:	72 
Size:	52.9 KB 
ID:	353744

    If the engine has been burning excess oil or poor quality oil for a long time then the exhaust manifold and the rest of the system may be gummy inside with partially burned oil residues.

    Low per quality oils may not fully combust inside the engine, creating more gunk in the exhaust system.

  8. #8
    The last two of the HIN is 96. The mfd stopped working years ago and has been removed. The ski never ran any differently without it. That's exactly the oil I used last time and I've used it several times without problems. And I did check the rod that goes to the oil pump and everything it operating fine.

  9. #9
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,569
    +1
    1,272
    Quote Originally Posted by fmvy95 View Post
    The last two of the HIN is 96.

    The mfd stopped working years ago and has been removed. The ski never ran any differently without it.

    That's exactly the oil I used last time and I've used it several times without problems.

    And I did check the rod that goes to the oil pump and everything it operating fine.
    I was asking about the MFD because if it was working we could get some data on engine hours and maximum RPM under load.

    Do you have access to another Polaris that has a working MFD you could borrow for a test?

    You say the oily exhaust problem is new, so either the problem has been gradually getting worse over time and you are just now noticing or the problem is recent and something has changed.

    Check engine cylinder compression. If the engine has been gradually losing power you may not have noticed the decreases in peak power or speed.

    All spark plugs out, throttle held wide open.
    Use an accurate compression gauge that screws into the spark plug hole.
    Strong battery.

  10. #10
    I don't have access to another mfd until I can buy one that is. Just checked the compression...mag is 90 and the rear two are at 120. This is definitely a new problem because I've never had oil on the driveway under the ski before.

    Does the difference in compression mean time for pistons and rings? Please say no...

Page 1 of 4 1 2 3 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. oil coming out of charger on intake side?
    By STSPERFORMANCE in forum 4-Tec Performance
    Replies: 2
    Last Post: 08-11-2009, 03:25 PM
  2. oil coming out of catch can filter
    By Palm Beach Punisher in forum 4-Tec Performance
    Replies: 5
    Last Post: 08-11-2009, 12:41 PM
  3. 1996 Gtx Oil Coming Out Of Cylinders
    By jimbo72 in forum 2-Stroke Performance
    Replies: 4
    Last Post: 10-14-2008, 09:33 PM
  4. 97 Seadoo XP Fuel/Oil coming out of exhaust
    By medinaao in forum 2-Stroke Performance
    Replies: 3
    Last Post: 05-28-2008, 06:25 AM
  5. Oil coming out of SC
    By lafjax in forum 4-Tec Performance
    Replies: 1
    Last Post: 09-12-2006, 12:13 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •