Results 1 to 6 of 6
  1. #1
    ISLAND RACING seadoo951's Avatar
    Join Date
    Jan 2007
    Location
    Longisland, NY
    Posts
    843

    Quick question- Battery cables

    Which one do you connect first positive or negative?


  2. #2
    you always connect the positive first, then the negative last.

    when disconnecting the battery, disconnect the negative first, then the positive if your removing the battery, if not then you could just leave the positive cable on the battery...
    this is reduce the chance of an explosion from sparks...PR...

  3. #3
    Water Bum Rodneyae's Avatar
    Join Date
    Dec 2006
    Location
    Roanoke, Va
    Posts
    3,083
    What he said. You will get less of an arch.


    Quote Originally Posted by Pale Rider View Post
    you always connect the positive first, then the negative last.

    when disconnecting the battery, disconnect the negative first, then the positive if your removing the battery, if not then you could just leave the positive cable on the battery...
    this is reduce the chance of an explosion from sparks...PR...

  4. #4
    Quote Originally Posted by Rodneyae View Post
    What he said. You will get less of an arch.
    Thanks Rodney, that`s what I meant, you`ll still see a iny weeny spark, less with the neg than the pos terminal...PR...

  5. #5
    Water Bum Rodneyae's Avatar
    Join Date
    Dec 2006
    Location
    Roanoke, Va
    Posts
    3,083
    No problem, I have your back!!! The arch could ingnite fuel vapor or battery gasses, and give you a large explosion. Very small chance, but the chance is still there.


    R

  6. #6
    ISLAND RACING seadoo951's Avatar
    Join Date
    Jan 2007
    Location
    Longisland, NY
    Posts
    843
    O.K guys thanks. I connected it but it was too weak to turn over the motor fast enough to get it to start. I'll charge it and try again.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 3
    Last Post: 03-31-2013, 10:49 PM
  2. 2009 YAMAHA FX SHO Battery Cable Question
    By LPFDBadaBing in forum Yamaha PWC Performance (4-stroke)
    Replies: 4
    Last Post: 02-19-2013, 04:32 PM
  3. Quick question about battery and ECU...
    By KeithKman in forum Sea Doo Open Discussion
    Replies: 8
    Last Post: 05-24-2009, 02:10 PM
  4. Installing Riva exhaust have a quick question
    By Mark S in forum 4-Tec Performance
    Replies: 7
    Last Post: 07-28-2005, 11:10 AM
  5. BOV quick question
    By 05RXPnoob in forum 4-Tec Performance
    Replies: 13
    Last Post: 07-05-2005, 01:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •