Results 1 to 3 of 3
  1. #1

    Tach problem 2007 fx ho

    Shimmed oem plate with 2.6 mm washers in the front.. Now the oem tach doesn't work. Speedometer doesn't work but that was expected. How does the tach get it's signal ?


  2. #2

    Join Date
    Mar 2014
    Location
    Siesta Key, Fl
    Posts
    1,066
    +1
    155
    That would not be caused by shimming the plate. Even your Speedo would still work long as you did not remove the wheel sensor. Just might not always read correctly.

    Did you do anything else? Might start with checking the cable connections to the gauge cluster as its fed an electrical signal for both the RPM and Speed.

  3. #3
    No that was the only change, didn't know where to start. All I did was check battery cables. Is the gauge cluster easy to get to ?
    Thank you for your help.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2007 fx ho cruiser
    By ultraplayer26 in forum Yamaha PWC Performance (4-stroke)
    Replies: 0
    Last Post: 04-20-2009, 08:35 AM
  2. 2007 FX HO CRUISER w/ 25 hours
    By Islandtime in forum Yamaha Classifieds
    Replies: 2
    Last Post: 07-23-2008, 08:31 AM
  3. 2007 FX-HO Question
    By jimyed in forum Yamaha Open Discussion
    Replies: 2
    Last Post: 02-08-2008, 04:40 PM
  4. 2007 FX HO Question
    By GM Killer 5.0 in forum Yamaha PWC Performance (2-stroke)
    Replies: 0
    Last Post: 05-29-2007, 02:39 PM
  5. 2006 vs 2007 FX HO Cruiser cover
    By jb_turner in forum Yamaha Open Discussion
    Replies: 3
    Last Post: 04-07-2007, 10:10 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •