Page 1 of 8 1 2 3 ... LastLast
Results 1 to 10 of 79
  1. #1
    Gus13letter's Avatar
    Join Date
    Apr 2008
    Location
    Tampa Bay, FL
    Posts
    8,136
    +1
    822

    What VTech tune are you using and for how long?

    Curious as to what VTech tunes folks have been using, with what mods and how many hours have they been running them.
    I ran the VT11 8900 Jesus (Now VT11 8900 401) tune for about 10 hours. Right now I am using the VT11 9000 167 34 36 Agr 102 and seems to be a good tune with my current mods, cam, X charger, and supporting mods.

    I got the VTech data logger and a new set of plugs and will make some good logs with new plugs installed to see how things are next time out.
    Last edited by Gus13letter; 04-08-2015 at 07:44 AM.


  2. #2
    Branden's Avatar
    Join Date
    Aug 2014
    Location
    Cape Coral, Fl
    Posts
    1,600
    +1
    321
    i am using the vt11 8900 401 but i have modified it quite a bit.

  3. #3
    Gus13letter's Avatar
    Join Date
    Apr 2008
    Location
    Tampa Bay, FL
    Posts
    8,136
    +1
    822
    Quote Originally Posted by Branden View Post
    i am using the vt11 8900 401 but i have modified it quite a bit.
    Ok, What did you set your final timing to be?

  4. #4
    Branden's Avatar
    Join Date
    Aug 2014
    Location
    Cape Coral, Fl
    Posts
    1,600
    +1
    321
    I pulled mine down to 33 to start i went out to test yesterday got the fuel where i wanted it and when i made a full pull around 80 or so the venturi nozzle exploded lol so that put an end to my testing. i have the 137+4 on mine as well.

  5. #5
    NateRXP's Avatar
    Join Date
    May 2013
    Location
    Richmond, TX
    Posts
    746
    +1
    180
    Standard R&D PG tune is 21.

  6. #6
    Gus13letter's Avatar
    Join Date
    Apr 2008
    Location
    Tampa Bay, FL
    Posts
    8,136
    +1
    822
    .
    Last edited by Gus13letter; 04-08-2015 at 07:44 AM.

  7. #7
    Branden's Avatar
    Join Date
    Aug 2014
    Location
    Cape Coral, Fl
    Posts
    1,600
    +1
    321
    Quote Originally Posted by VXRslayer21 View Post
    Standard R&D PG tune is 21.
    21 degrees? that thing would be an absolute turd with that timing.

  8. #8
    Branden's Avatar
    Join Date
    Aug 2014
    Location
    Cape Coral, Fl
    Posts
    1,600
    +1
    321
    Quote Originally Posted by Gus13letter View Post
    Quote Originally Posted by Branden View Post
    I pulled mine down to 33 to start i went out to test yesterday got the fuel where i wanted it and when i made a full pull around 80 or so the venturi nozzle exploded lol so that put an end to my testing. i have the 137+4 on mine as well.
    Ok, good info. I know someone running a 68-140 and 137 +4 and lowered the timing to 32 - 34 and so far have been ok with about 8800 rpm.
    Seems odd that all of the available tunes are about 38 degrees. That just seems to high. Maybe it is just to be used as a starting point and can be tuned from there.

    I know when I had my FZR, if I am not mistaken there was only 1 degree timing difference between the R3 tune which could be held WOT all day long to the R4 (1 degree more timing) which could only be held WOT for only about 1/2 mile long. So it seems 8 degrees added timing now sounds like a lot. In my FZR I ran upwards of 24 lbs boost at 9100 rpm with both of those tunes.

    Quote Originally Posted by VXRslayer21 View Post
    Standard R&D PG tune is 21.
    I was wondering what the R&D timing was set to. Hmm, that seems awfully low. Stock map in VTech software shows 30. Maybe it is a different timing setting?

    I am going to spin this motor higher than that so i will actually back mine down a bit more with my new prop. when i had the x charger 38 put a lot of heat in the plug. It was a little high for my liking.

  9. #9
    Live Fast wave15stx's Avatar
    Join Date
    May 2007
    Location
    new jersey
    Posts
    2,214
    +1
    32
    Gus where u running the Jesus tune before the wheel? I Have the same setup you have minus wheel before that I ran a 8500 tune and bumped the limiter to 8650 ran that setup for 50+hrs with no issues 78+mph before cam

  10. #10
    Gus13letter's Avatar
    Join Date
    Apr 2008
    Location
    Tampa Bay, FL
    Posts
    8,136
    +1
    822
    Quote Originally Posted by wave15stx View Post
    Gus where u running the Jesus tune before the wheel? I Have the same setup you have minus wheel before that I ran a 8500 tune and bumped the limiter to 8650 ran that setup for 50+hrs with no issues 78+mph before cam
    Cool. Yes, I ran the 8900 Jesus tune before and after installing the et wheel. I went back to the X wheel and down to a less aggressive tune listed above just for a more recreational friendly setup.

Page 1 of 8 1 2 3 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. what premix ratio are you using?
    By lynnboy021 in forum Tigershark
    Replies: 3
    Last Post: 06-23-2012, 01:05 PM
  2. Replies: 11
    Last Post: 11-26-2010, 03:17 AM
  3. What ball mounts are you using with your trailer?
    By jeanethics in forum Towing and Trailers
    Replies: 0
    Last Post: 05-19-2010, 01:04 PM
  4. What brand battery are you using?
    By Mudbone in forum 2-Stroke Performance
    Replies: 5
    Last Post: 08-19-2009, 05:07 PM
  5. what hole saw are you using
    By bruinsrme in forum 4-Tec Performance
    Replies: 7
    Last Post: 05-27-2008, 08:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •