Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12
  1. #1

    Question IBR stuck in up position

    My son went riding yesterday and when he returned I noticed the IBR gate was in the up position (the jet nozzle was fully exposed). I thought it was unusual. When he went to start the ski and flush the engine, the instrument cluster was flashing an engine symbol and reporting a Limp Mode error code. The only way I could clear the error and get the ski started was by disconnecting the battery and moving the gate to the neutral position (using Candoo pro software). The software was reporting multiple IBR error messages.

    My question is has any ever seen this before? And what caused the problem in the first place? What could my son have done that would leave the gate in the up position?


  2. #2
    Mod less, ride more! troyheb's Avatar
    Join Date
    Jul 2007
    Location
    Nederland, Texas
    Posts
    8,725
    +1
    1,267
    Look for something caught in the IBR mechanism.

  3. #3
    I couldn't find anything caught in the mechanism and the gate moved freely when I was using the software.

  4. #4
    Mod less, ride more! troyheb's Avatar
    Join Date
    Jul 2007
    Location
    Nederland, Texas
    Posts
    8,725
    +1
    1,267
    Only suggestion I got. I had an anode come loose and jam up the TX last year. I freed it up and all codes went away and everything worked fine.
    Hope you find the problem.


  5. #5
    PWC Addict Magnummmmmmmmmm's Avatar
    Join Date
    Jan 2014
    Location
    SML, VA
    Posts
    337
    +1
    47
    Quote Originally Posted by troyheb View Post
    Only suggestion I got. I had an anode come loose and jam up the TX last year. I freed it up and all codes went away and everything worked fine.
    Hope you find the problem.
    Had the same problem last year. Check For an anode laying on top of the ride plate. It's too large to fall out and is the perfect size to jam the mechanism.

  6. +1 by:


  7. #6
    I had the anode problem too! Could not believe this would be trapped in the Ibr mechanism....

  8. +1 by:


  9. #7
    OK I'll check the ride plate when I get home tonight.

  10. #8
    Sanfish's Avatar
    Join Date
    Jun 2014
    Location
    S/E Florida
    Posts
    2,532
    +1
    777
    Also check for any loose or missing bolts (13mm wrench). Ask me how I know

    The moment the iBR senses an out of spec movement or position, it will freak out like this.

    If you have many hours on ski, it can also be caused by a really worn gate bushing(s). If all else checks good, remove the iBR gate/arm and try to operate iBR with nothing attached to mechanism. If it fails with nothing connected to the iBR shaft coming into pump cavity, you most likely need complete new iBR assy (cha-ching).

  11. #9
    End of year last year, My ski iBR and OTAS lights came on as I was riding back to ramp. I lost Neutral and Reverse. It only goes Forward! So i took my ski to dealer and they fixed in 5-10mins. "one of my anode came loose and got stuck under the trim/ that's what happened! The dealer pulled it out and replaced it new one under my warranty and I was good to go."

  12. #10
    Well it's not the sacrificial anode. Both anodes are right where they belong. I also didn't see any loose bolts and the bushings didn't look too worn but I haven't disassembled the IBR gate/arm. Thanks for all the great suggestions. If I get the error again and figure out what is happening I will post an update.

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 14 RXP-X. IBR Stuck in Forward..
    By abmobil in forum 4-Tec Performance
    Replies: 19
    Last Post: 12-02-2017, 10:59 AM
  2. Replies: 0
    Last Post: 09-02-2015, 10:09 PM
  3. MSX 150 stuck in on position.
    By rmartinez512 in forum MSX/Matrix
    Replies: 2
    Last Post: 08-02-2014, 07:08 PM
  4. Adjustable steering stuck in low position on my Ultra LX due to hurricane Sandy
    By JAM in forum Kawasaki PWC Performance (4-stroke)
    Replies: 4
    Last Post: 11-06-2012, 09:19 AM
  5. OPAS reverse the spring to keep in up position
    By driveumhard in forum 4-Tec Performance
    Replies: 7
    Last Post: 04-16-2007, 08:27 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •