Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12
  1. #1
    Paul_S's Avatar
    Join Date
    Mar 2015
    Location
    Mississauga - Ontario - Canada
    Posts
    35

    Need help lose hose under exhaust

    Hi guys just took out my exhaust, going to be working on installing the d plate
    I found a lose hose which isn't attached to anything here is a pic, it appears to be caped off just not sure where it needs to be attached
    Click image for larger version. 

Name:	image.jpg 
Views:	70 
Size:	88.6 KB 
ID:	356655


    Also I found these pieces in my hull I don't know where they came from, any idea ?
    Click image for larger version. 

Name:	image.jpg 
Views:	67 
Size:	111.1 KB 
ID:	356656

    Thanks


  2. #2
    the hose isnthe grease hose for your intermediate seal. bolts to last bolt on the lifting ring. Other parts dont know sorry.


  3. #3
    OzarkYamMonster's Avatar
    Join Date
    Oct 2012
    Location
    Lake Of The Ozarks
    Posts
    2,153
    +1
    295
    Hello Paul S, yes that hose is the grease line for your intermediate shaft. If you look @ the photo you submitted, with you holding the grease hose. And simply slide your hand to your right ... the lifting ring blot-up is where that grease hose mounts. If you do not have a manual, you can down load one from the enter net. It is the best $5.00 you will spend.

  4. +1 by:


  5. #4
    Paul_S's Avatar
    Join Date
    Mar 2015
    Location
    Mississauga - Ontario - Canada
    Posts
    35
    Thanks for the replies guy, how often do I need to grease the intermediate shaft?

    I will get the service manual, I'm just new to owning my first machine I want to maintain is good.
    Just finished installing the d plate. It went pretty smooth.

  6. #5
    give it 3 SLOW pumps a year. Misconception its greasing the bearing....All it does is pack grease on the seal to prevent water intrusion. Go very slow when pumping as you can blow out the seal.

  7. +1 by:


  8. #6
    Paul_S's Avatar
    Join Date
    Mar 2015
    Location
    Mississauga - Ontario - Canada
    Posts
    35
    Quote Originally Posted by scittb View Post
    give it 3 SLOW pumps a year. Misconception its greasing the bearing....All it does is pack grease on the seal to prevent water intrusion. Go very slow when pumping as you can blow out the seal.
    So should I do 3x slow pumps of grease at 1 time or 1 shot 3 times a year?
    also what grease should I use and will any grease gun work?

  9. #7
    3 at one time, any saltwater marine grease will work. Yes take rubber cap off and there is a std grease fitting under neath. Large or small gun doesnt matter.

  10. +1 by:


  11. #8
    Myself's Avatar
    Join Date
    May 2007
    Location
    North Central Arkansas
    Posts
    2,773
    +1
    130
    That plastic piece has been rubbed of the driveshaft cover. It was too far backward at some point, don't worry about it.

  12. +1 by:


  13. #9
    04gtxsc's Avatar
    Join Date
    Mar 2006
    Location
    Kansas
    Posts
    3,090
    +1
    197
    The small piece on the left is the rubber piece that goes under the metal bracket that supports the front of the battery box.

  14. +1 by:


  15. #10
    Paul_S's Avatar
    Join Date
    Mar 2015
    Location
    Mississauga - Ontario - Canada
    Posts
    35
    Quote Originally Posted by Myself View Post
    That plastic piece has been rubbed of the driveshaft cover. It was too far backward at some point, don't worry about it.
    Thanks

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Need help with RXT Rear Exhaust ! PLEASE !!!
    By GreenMonster in forum Sea Doo Open Discussion
    Replies: 11
    Last Post: 02-21-2012, 12:56 AM
  2. need help with r&d exhaust SC extention.
    By beachboy66 in forum 4-Tec Performance
    Replies: 7
    Last Post: 06-15-2011, 08:57 PM
  3. Help -Need help on 2000 XL1200 Exhaust
    By bheston in forum Yamaha PWC Performance (2-stroke)
    Replies: 7
    Last Post: 04-05-2009, 07:07 PM
  4. Replies: 8
    Last Post: 05-17-2008, 11:21 AM
  5. Need Help losing spark on gsx
    By jdog800 in forum 2-Stroke Performance
    Replies: 14
    Last Post: 01-23-2008, 02:51 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •