Results 1 to 7 of 7
  1. #1

    Replacing electrical box with a "good used box" but found a fried wire. (Pics inside)

    Hi everyone, first time poster thanks for helping out. I am replacing my electrical box with a used one I was told was good, but found this obviously fried wire. I am trying to pair it with he other wires shown in the other pic for the spark system. Because this one wire is so badly burned do you think this box really was working when pulled? Thanks in advance...
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	image.jpg 
Views:	47 
Size:	210.6 KB 
ID:	356854   Click image for larger version. 

Name:	image.jpg 
Views:	43 
Size:	205.1 KB 
ID:	356855  


  2. #2
    Oh and by the way, it is a 1995 Polaris SLT if it matters...

  3. #3
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,599
    +1
    1,276
    Quote Originally Posted by SlpFirehawk415 View Post
    Hi everyone, first time poster thanks for helping out. I am replacing my electrical box with a used one I was told was good, but found this obviously fried wire. I am trying to pair it with he other wires shown in the other pic for the spark system. Because this one wire is so badly burned do you think this box really was working when pulled? Thanks in advance...
    If the fried wire was black, that is a common failure when the battery posts short to the electrical box because the plastic battery cover was omitted.

    That black wire goes to the stator, correct?

  4. #4
    BlueFishCrisis's Avatar
    Join Date
    Aug 2011
    Location
    Medina, Ohio, United States
    Posts
    4,988
    +1
    140
    It would appear to be the stator harness for a 750. If you open up the electrical box you can replace that burnt wire and connect it to your good wire. What happened to your ski that you needed a replacement electrical box?

  5. #5
    Quote Originally Posted by BlueFishCrisis View Post
    It would appear to be the stator harness for a 750. If you open up the electrical box you can replace that burnt wire and connect it to your good wire. What happened to your ski that you needed a replacement electrical box?
    Thanks for the help guys. I was mainly concerned about an electrical surge damaging my CDI or other components. I decided to replace the whole box from a no spark issue in all plugs. Probably a CDI but I had the whole system off another ski for free so I figured I would just do the whole box to remove any guesses and then go for the stator and magneto if it's still a no-go with a good kill switch, new battery, and good grounds...

  6. #6
    BlueFishCrisis's Avatar
    Join Date
    Aug 2011
    Location
    Medina, Ohio, United States
    Posts
    4,988
    +1
    140
    No way to tell for sure if that burnt ground damaged the CDI or Stator. I have a burnt ground that did not affect either.... Just replaced the wire and moved on.....

  7. #7
    Quote Originally Posted by BlueFishCrisis View Post
    No way to tell for sure if that burnt ground damaged the CDI or Stator. I have a burnt ground that did not affect either.... Just replaced the wire and moved on.....
    So update on that, unfortunately I replaced the whole electrical box with everything included and it is still the same no spark issue! Grr... So I guess the next step is combing through and replacing the magneto and stator. I think I will open a post about that. I am not entirely convinced that my new electrical box with the fried wire has a completely good CDI and is internally sound. Ill keep it updated. Thanks guys.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. FS Advent 1290 with the electric box
    By zx11rider in forum Yamaha Classifieds
    Replies: 21
    Last Post: 07-30-2010, 05:07 PM
  2. FS Advent ECU with the electric box
    By zx11rider in forum Yamaha Classifieds
    Replies: 4
    Last Post: 03-26-2010, 02:25 PM
  3. FS Electrical Box with MSD plug wires AND PROK F/A's
    By YamahaPat in forum Yamaha Classifieds
    Replies: 9
    Last Post: 10-23-2009, 02:52 AM
  4. GP1200R Electrical Box with CDI
    By YOUNGGUNZ403 in forum Yamaha Classifieds
    Replies: 3
    Last Post: 01-20-2009, 12:10 PM
  5. WD40 in the electrical box...good or bad
    By paramuir in forum Polaris Open Discussion
    Replies: 4
    Last Post: 05-19-2008, 03:38 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •