Page 1 of 2 1 2 LastLast
Results 1 to 10 of 14

Thread: 96 xp vts

  1. #1

    96 xp vts

    The vts has never worked and after some research it seems the controller is a problem, well after some probing around the motor works good both ways. I built a controller with some relays and have it wired up to work off the switch in the handle bars, it works great and I have like 10$ in it, so I probe some more wires going to the gauge because it never changes, the wires going to te gauge change ohms as it goes up and dowm witch leads me to believe the gauge is bad. Anyone experienced a bad gauge?


  2. #2
    The is a VTS relay in the gray box

  3. #3
    ilovemyskidoo's Avatar
    Join Date
    Jun 2014
    Location
    Wayland ny
    Posts
    95
    +1
    1
    I doubt it's a bad gauge, it's most likely the very fragile glass reed switch that's bad.

  4. #4
    What's the glass reed switch? There is 12v power to the gauge and the wires from the vts at the rear ohm out and change with movement, they go from around 30 with it down to around 250 with it up

  5. #5
    Being me i got to thinking and figuerd out I can use a universal automotive fuel gauge as a trim gauge!

  6. #6
    ilovemyskidoo's Avatar
    Join Date
    Jun 2014
    Location
    Wayland ny
    Posts
    95
    +1
    1
    The reed switch is inside the vts housing. Are using the two brown wires to measure the resistance? I know when I did the "trim fix" on my ski I had to do a lot of messing around with the sensor to get screen to read it. I found that if all the bars don't light up when the screen powers up. It won't work at all.

  7. #7
    Yes I'm using the 2 brown wires, noting lights up on this gauge, I also checked and it does have 12v going to it when the machine is awake/ running mode. What is the 3rd plug for? I get 3.6v out of it and the wires go into the speedometer
    Last edited by Dauer33; 04-26-2015 at 06:10 PM.

  8. #8
    So I took the gauge out and got it apart, pretty sure the gauge was the problem, it had got water in it and was all rusty and found a spot where a small fuse goes that is in it, and after doing some research on why the speedo don't work I'm guessing this is part of it being it provides the power to it..

  9. #9
    ilovemyskidoo's Avatar
    Join Date
    Jun 2014
    Location
    Wayland ny
    Posts
    95
    +1
    1
    Good find.

  10. #10
    Got a used gauge off ebay and it works but the gauge I bought is way bigger, was going to cut a hole and mount it by the teather switch but opted to order a universal fuel level gauge that will fit in the original hole in the hood. Now onto the speedo lol
    Last edited by Dauer33; 05-01-2015 at 03:16 PM.

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 96 XP VTS question.
    By mitchell2905 in forum 2-Stroke Performance
    Replies: 4
    Last Post: 01-19-2013, 08:39 AM
  2. 96 XP VTS Gauge only working with half sweep
    By kbarrette in forum 2-Stroke Performance
    Replies: 3
    Last Post: 07-16-2012, 10:00 PM
  3. WANTED 96 xp vts motor and gear box
    By jeffz0rz in forum Sea Doo Classifieds
    Replies: 2
    Last Post: 03-29-2009, 12:12 PM
  4. Diagnosis please; '96 XP VTS
    By Desert Rat in forum 2-Stroke Performance
    Replies: 15
    Last Post: 08-30-2008, 02:37 PM
  5. Replies: 0
    Last Post: 05-11-2008, 07:41 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •