Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12
  1. #1

    99 GP760 spark and no start

    5/7/15:

    gp760 was no longer charging the batt. However with a fully charged battery it would start right up.


    today I replaced the stator assembly and the regulator in the dry box.

    When I push start (after putting in code) i only get 1 spark on my spark tester then never sparks again, if I wait a minute and try again it will get 1 spark again.

    Whats going on? Everything was color coded so dont see how anything is wired wrong..

    5/8/15:

    Bad ground inside cdi box as well as bad lanyard switch caused the spark issue. Now I have solid spark on both plugs and she kicks like she is trying to fire but never gets up and goes..

    Any ideas?



  2. #2
    RIVERA RACING RIVERA RACING's Avatar
    Join Date
    Jan 2010
    Location
    New Jersey
    Posts
    1,579
    +1
    87
    Are you getting gas to the carbs.

  3. #3
    i am gonna pull the airbox off and take a look. It was running just fine before i replaced the stator and regulator. just wouldn't charge the battery.

  4. #4
    I dont actually see any gas coming in at all.. I pulled the line and put it directly on the RES on the fuel pick up and still nothing. The bottom of the lines is the fuel in and the top is the vent correct?

  5. #5
    RIVERA RACING RIVERA RACING's Avatar
    Join Date
    Jan 2010
    Location
    New Jersey
    Posts
    1,579
    +1
    87
    Spray some starting fluid and check if it starts and if does then you have a fuel problem

  6. #6
    I will try that tomorrow thanks. Weird how the fuel pumps would just quit though..

  7. #7
    starting fluid does nothing, again I am back to spark on the initial "start" and its gone. Starting to wonder if my coil is bad.

  8. #8
    RIVERA RACING RIVERA RACING's Avatar
    Join Date
    Jan 2010
    Location
    New Jersey
    Posts
    1,579
    +1
    87
    Maybe the coil has short....

  9. #9
    any reason why I cant use a wasted spark motorcycle coil for testing purposes? (on trailer)

  10. #10
    tested with known good coil and same thing, single spark exactly when you press the start key.

    Does anyone know if there is a wire I can jump to completely bypass the security on this ski and allow the coil to have spark all when ever it needs it?

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. rebuilt 99 gtx 951 no spark and no power to ignition
    By mjdiaz716 in forum 2-Stroke Performance
    Replies: 11
    Last Post: 07-10-2014, 10:49 AM
  2. 2001 Polaris Virage... No Spark and no Electronic Reverse
    By Hazmat1234 in forum Polaris Open Discussion
    Replies: 21
    Last Post: 08-18-2010, 08:37 PM
  3. 92 sl650 triple crank/spark but no start
    By Sarahleigh112 in forum Polaris Open Discussion
    Replies: 3
    Last Post: 06-18-2010, 05:07 PM
  4. fuel, spark, compression - no start
    By Raider711 in forum Yamaha Old School Skis
    Replies: 6
    Last Post: 04-21-2010, 12:31 PM
  5. 99 GSX MAINT Light? And no start.
    By FL03GTX in forum 2-Stroke Performance
    Replies: 1
    Last Post: 08-02-2008, 08:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •