Results 1 to 3 of 3
  1. #1
    maznikola's Avatar
    Join Date
    May 2015
    Location
    Detroit Michigan
    Posts
    6

    slx 1200 spark/timing problem

    Hey everyone i just bought a slx 1200 and for some reason my 3rd cylinder is not running. I did a compression test, i put a timing light on and made sure i have fuel going to it but still nothing. When i was drivinf it yesterday it kicked on for a minute but that was it.. i am totally lost and could use any help with this problem. Thanks for your time


  2. #2
    Banned User
    Join Date
    Jun 2010
    Location
    Milwaukee WI
    Posts
    16,708
    +1
    1,324
    Id be checking the wiring in the box for the coil. Ohm check the coil and the plug wire. The end of the plug wire may not be making good contact. Check all of that first.

  3. #3
    maznikola's Avatar
    Join Date
    May 2015
    Location
    Detroit Michigan
    Posts
    6
    Ok definitely going to check that tomorrow. Thanks!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2000 Polaris SLX 1200 Exhaust Pipe problems
    By parryc13 in forum Polaris How To & FAQs
    Replies: 2
    Last Post: 09-08-2012, 02:08 AM
  2. 2000 SLX 1200 Spark Cut out
    By xltsp8 in forum Polaris Open Discussion
    Replies: 5
    Last Post: 05-31-2010, 09:27 PM
  3. 2000 SLX 1200, Intermitent Spark Problem
    By KSCTim in forum Polaris Open Discussion
    Replies: 6
    Last Post: 06-29-2008, 12:21 PM
  4. 2000 slx 1200 problem
    By slx1200gc in forum Polaris How To & FAQs
    Replies: 1
    Last Post: 07-08-2007, 12:57 PM
  5. slx 1200 problem
    By posfit in forum Polaris Open Discussion
    Replies: 2
    Last Post: 05-26-2007, 06:17 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •