Results 1 to 7 of 7
  1. #1

    1997 stx engine swap Issue help

    Took my engine out of my wrecked Zxi and was putting it into a stx 1100 hull. Engine cradle is about 1/2 inch off. Tried moving shaft and it is all the way in. Stx hull did not come with engine cradle is there a difference in mounting plates?


  2. #2
    steve45's Avatar
    Join Date
    Feb 2008
    Location
    Texas
    Posts
    5,009
    +1
    283
    Same part number, 39082-3722. Perhaps it's installed backwards. I believe there is a front & back, but I don't know for sure.

  3. #3
    I pulled it out of Zxi as one piece engine attached to cradle. Dropped it right into stx. Should I slot cradle holes a little bigger maybe?

  4. #4

    Join Date
    May 2014
    Location
    New Jersey
    Posts
    296
    +1
    4
    Are you talking the plate to the engine mounts? Are the motor mounts in good shape? If they are sagging or distorted they won't align correctly. The motor mounts may move slightly if you loosen them to give a little room. There are shims for the mounts as well but it seems like you have a front to back problem.

  5. #5
    steve45's Avatar
    Join Date
    Feb 2008
    Location
    Texas
    Posts
    5,009
    +1
    283
    Got the right drive shaft?

  6. #6
    After reading and rereading manual and different posts I found that the base plate was in backwards. I never unbolted it from the engine so previous owner must have dropped it in backwards. Small tabs toward the front. Thanks guys for your help.

  7. #7
    steve45's Avatar
    Join Date
    Feb 2008
    Location
    Texas
    Posts
    5,009
    +1
    283
    Glad you got it straightened out! I was running out of ideas. It would be nice if they would mark it somehow.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 951 engine swap issues
    By HandiHo in forum 2-Stroke Performance
    Replies: 1
    Last Post: 06-05-2016, 08:55 PM
  2. 1999 kawasaki 1100 stx engine bay flooding ???? HELP
    By rangrs211 in forum Kawasaki How To & FAQs
    Replies: 7
    Last Post: 09-06-2014, 09:25 PM
  3. 1997 STX 1100 electrical issues - please help
    By tcknapp in forum Kawasaki Projects
    Replies: 20
    Last Post: 11-14-2012, 08:42 PM
  4. 97 GP1200. With Triple 1100 engine RUNNING ISSUE HELP
    By jpflhr in forum Yamaha Old School Skis
    Replies: 5
    Last Post: 06-27-2012, 03:50 PM
  5. Replies: 7
    Last Post: 08-03-2011, 09:21 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •