Results 1 to 1 of 1
  1. #1

    gp1300r tps issue .yds system

    i adjusted the throttle cable .could i have adjusted it wrong .that it throws tps code

    When i give it wide throttle sometimes it turn off .or wheN i jump a wave . The battery was bad .i havnt tooken it.out with the new battery .. but the code sometimes dont apear for a bit like a minute or two.ans then it comes back.on .. sorry for the posting some pics too

    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	20150511_180340.jpg 
Views:	17 
Size:	47.9 KB 
ID:	358991   Click image for larger version. 

Name:	20150511_180422.jpg 
Views:	19 
Size:	49.0 KB 
ID:	358990   Click image for larger version. 

Name:	20150511_180232.jpg 
Views:	18 
Size:	50.7 KB 
ID:	358989  
    Last edited by fl3050; 05-15-2015 at 06:33 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2000 carb 951 xpl tps issue
    By cdcats in forum 2-Stroke Performance
    Replies: 2
    Last Post: 03-08-2009, 03:55 PM
  2. GP1300R 2004-2007 exhaust system ?
    By Stryker_wing in forum Yamaha PWC Performance (2-stroke)
    Replies: 15
    Last Post: 07-16-2008, 11:58 AM
  3. GP1300R TPS (2003 Model) NO SPARK
    By waynesworld2 in forum Yamaha PWC Performance (2-stroke)
    Replies: 7
    Last Post: 07-02-2008, 04:28 AM
  4. TPS Issues
    By ph2ocraft in forum Polaris Open Discussion
    Replies: 1
    Last Post: 10-31-2007, 05:07 PM
  5. GP1300R Idle Issues
    By Trinimd in forum Yamaha How To & FAQs
    Replies: 7
    Last Post: 06-25-2007, 04:02 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts