Page 1 of 2 1 2 LastLast
Results 1 to 10 of 13

Thread: no fuel

  1. #1

    Talking no fuel

    i have a slt 780 i put fuel in the carbs and it will run. but then it dies. i have changed the fuel pipes but still no fuel any iders people???? and buy the way green Hulk this is the best site i have been on for help thanks guys


  2. #2
    Water Bum Rodneyae's Avatar
    Join Date
    Dec 2006
    Location
    Roanoke, Va
    Posts
    3,083
    Could be lots of items. I would check the lines in the fuel tank sender unit. As if they break off then you will not be able to draw fuel from the tank.

    R

  3. #3
    Moderator beerdart's Avatar
    Join Date
    Aug 2006
    Location
    CT
    Posts
    25,929
    +1
    1,407
    I dont think the 780 had lines in the tank. It uses the fuel pickup/sender unit. I would check your pulse line and compression. Then will take it from there.

  4. #4
    Water Bum Rodneyae's Avatar
    Join Date
    Dec 2006
    Location
    Roanoke, Va
    Posts
    3,083
    Quote Originally Posted by beerdart View Post
    I dont think the 780 had lines in the tank. It uses the fuel pickup/sender unit. I would check your pulse line and compression. Then will take it from there.

    I thought they had rubber lines in the sender unit? I could be wrong, wich is usauly the case. Also check you fuel selector valve (on/off/res).

  5. #5
    Moderator beerdart's Avatar
    Join Date
    Aug 2006
    Location
    CT
    Posts
    25,929
    +1
    1,407
    Quote Originally Posted by Rodneyae View Post
    I thought they had rubber lines in the sender unit? I could be wrong, wich is usauly the case. Also check you fuel selector valve (on/off/res).
    No rubber in the sending unit. The old style with separate fuel pickup and sending unit were rubber. Didn't you buy one of the senders??

  6. #6
    Water Bum Rodneyae's Avatar
    Join Date
    Dec 2006
    Location
    Roanoke, Va
    Posts
    3,083
    Yes, I did. I have both types. I just havent taken the new style apart yet . I just thought I rememberd someone taking theres apart to replace some rubber lines in side. well I guess I am wrong, well let me run outside and start taking the new one apart.

  7. #7
    Water Bum Rodneyae's Avatar
    Join Date
    Dec 2006
    Location
    Roanoke, Va
    Posts
    3,083
    You are right, no rubber, just metal and plastic.

  8. #8

    Thumbs up thanks guys

    thanks for the help guys ill let you know how it goes

  9. #9
    Connecticut CrazyA's Avatar
    Join Date
    Nov 2005
    Location
    CT.
    Posts
    8,134
    +1
    1,050
    A little more history on the ski would help. Did it just stop running one day or what???


    .

  10. #10
    ph2ocraft's Avatar
    Join Date
    Apr 2006
    Location
    Campbell, Ca.
    Posts
    14,100
    +1
    105
    Have you checked for the pulse from the engine?
    If you get a pulse have you checked to see if the pump has a suction action?

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 95 650 no fuel
    By loveboxer in forum Polaris PWC Performance
    Replies: 12
    Last Post: 06-20-2007, 03:58 PM
  2. Need Help, New Skis, No Fuel
    By rickreeves1 in forum Polaris Open Discussion
    Replies: 9
    Last Post: 05-28-2007, 09:46 PM
  3. 2001 polaris virage no spark & no fuel
    By paintballer89 in forum Polaris How To & FAQs
    Replies: 15
    Last Post: 05-01-2007, 07:49 PM
  4. no fuel to carbs or fuel water sepperator
    By ugadawg131 in forum Polaris Open Discussion
    Replies: 33
    Last Post: 03-01-2007, 05:34 PM
  5. No Fuel to the carbs! Newb needs help!
    By sweetcoupe in forum Polaris Open Discussion
    Replies: 19
    Last Post: 01-30-2007, 01:26 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •