Page 1 of 5 1 2 3 ... LastLast
Results 1 to 10 of 42
  1. #1
    EZ Dock of Long Island Shibby1485's Avatar
    Join Date
    May 2005
    Location
    Long Island, NY
    Posts
    9,464
    +1
    4

    Updated: Disappointing day.... my Ski works and rode it finally

    Went to ride my RXp today finally... have everything finished and installed on it..

    yesterday i drew the attention of every mechanic on the waterfront at all the marinas when i fired up my ski and you hear the lope of the cam and the gutted short waterbox just wreckin havoc...

    ski sounded great...

    today i went with two oy my friends to attempt riding the ski....

    electrical problems probably just my voltage regulator... ski is having a hard time starting, battery didn't have alot of juice, and more then anything i felt like it was flooding with fuel and the few times it kicked the smoke from the exhaust made me think i had too much fuel when trying to start it... out of the water with no load it starts easier, in the water forget it.. eventually it was jsut click click...

    put a different battery in quick... fired right up, put it in the water, fired right up under load... let it dile for about 10-15 minutes...

    first thing to note was fuel controller was running what i was consider rather rich at idle? ... 10.9-11.0 at idle

    15 minutes of idle pass by... before we about to head out.. i say, let me shut it down, and then start it back up and make sure i have no problems... pull the key, put the key back on... click click... F it... tok it out and rode 2-up on a GTX limited and kept switching between riding solo on a GPR...

    come back to the launch ramp, go over to my ski, put the key on, fires right up... WTF... pull the key off, put it back on, hit start... click click, not enough juice to crank

    so i've got a charging problem i guess... but i'm surprised at how soon the batteries are draining even while the ski is running..

    oh well...

    but when it does run, the cam made the ski sound oh so different


  2. #2
    ADAMBOMB's Avatar
    Join Date
    Mar 2006
    Location
    Sunrise,Florida
    Posts
    4,723
    +1
    196
    did you take a video clip?

  3. #3
    yea I wana hear it

  4. #4
    David 1 FAST VE's Avatar
    Join Date
    Jun 2005
    Location
    Southaven, MS
    Posts
    1,958
    +1
    1
    Me Too

    Will a low battery cause the fuel controller to act funny you think??

    I just tried calling, I am in and out, fixing to go pull my head off.

  5. #5
    EZ Dock of Long Island Shibby1485's Avatar
    Join Date
    May 2005
    Location
    Long Island, NY
    Posts
    9,464
    +1
    4
    na no video... can't be bothered... loud skis, loping cams, intimidating sounds mean **** when ur ski can't walk the talk

    maybe i'll be more motivated to take video after i work all the kinks out

    i'll call you back in a couple David.... gonna grab myself something to eat, i'm starving..

    i dont think a low battery would effect engine management electronics until the battery got really dead. all the gauges power up no problem, just no juice to start, especially under load.... all the sensors and signals and spark and injectors are such low voltage pulses i would think the battery would have to be damn near dead to affect the fuel control? ... i don't know

    worry about that later... first get the charging system inspected and fixed and stop killing batteries... then i'll worry about leaning it out...

    gonna grab lunch, clean up around here, and slap a voltmeter on there and see what i find

  6. #6
    David 1 FAST VE's Avatar
    Join Date
    Jun 2005
    Location
    Southaven, MS
    Posts
    1,958
    +1
    1
    If I miss you I will cal tonight.

  7. #7
    Water Bum Rodneyae's Avatar
    Join Date
    Dec 2006
    Location
    Roanoke, Va
    Posts
    3,083
    I know the feeling.... First run of my project ski, 10 min. out and burned up a pipe coupler on the middle pipe.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	100_1700.jpg 
Views:	57 
Size:	617.4 KB 
ID:	22403   Click image for larger version. 

Name:	100_1696.jpg 
Views:	54 
Size:	511.7 KB 
ID:	22404  

  8. #8
    blowbyu's Avatar
    Join Date
    Jun 2006
    Location
    San Antonio, TX
    Posts
    635
    Starter siliniod (sp) going bad? My ski did the same thing. Would start sometimes and just click other times.

  9. #9
    Red Devil's Avatar
    Join Date
    Apr 2005
    Location
    Chesterfield/Richmond, VA
    Posts
    1,809
    Steve,

    Have you tried swapping starter relays? That $38 part can kill the entire ski.

  10. #10
    EZ Dock of Long Island Shibby1485's Avatar
    Join Date
    May 2005
    Location
    Long Island, NY
    Posts
    9,464
    +1
    4
    it's not that... i've serviced probably 50 skis with starter relay problems... i know that scenario very well. it's a dead battery. different kind of click... that's a bad way to describe it bc that's what a relay will do, bit its a click from the starter not even being able to turn, not a click from a failed relay

    definitely a charging problem

Page 1 of 5 1 2 3 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. I bought a VTS and i want to know if it work with my ski
    By stevie183 in forum Sea Doo Open Discussion
    Replies: 1
    Last Post: 06-09-2013, 10:42 PM
  2. I bought a VTS and i want to know if it work with my ski
    By stevie183 in forum Open Discussion
    Replies: 1
    Last Post: 06-09-2013, 10:42 PM
  3. Is my ski running good or it was that FZR
    By 1_Fast_SHO in forum Yamaha PWC Performance (4-stroke)
    Replies: 7
    Last Post: 08-24-2010, 09:44 AM
  4. Finally Got 785 Running And Rode It A Few Final Questions
    By mccann316 in forum Polaris Open Discussion
    Replies: 3
    Last Post: 06-07-2010, 10:24 PM
  5. Parting out my '05 GP1300R and returning it back to stock.
    By Alex_GPR in forum Yamaha Classifieds
    Replies: 18
    Last Post: 01-15-2009, 08:54 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •