Results 1 to 2 of 2
  1. #1
    camar0's Avatar
    Join Date
    Apr 2007
    Location
    Sunshine
    Posts
    787

    Not too bad of a day at the lake......

    The dream-o-meter, as some say here, said 72mph at max... lol.... lake was glass at some points... water 70 degrees, air max 89 degress...

    problem is after installing the IC, I was getting a check engine alert all day long.. I had no problems running the ski either... I even left the back seat off for more cool air in the compartment..

    so i have low fuel in the tank and when i went to check the code, it just says "END" lol.... and low fuel comes back on... argh...

    guess i need to put gas in her to get the code? so annoying


  2. #2
    camar0's Avatar
    Join Date
    Apr 2007
    Location
    Sunshine
    Posts
    787
    forgot to post.... stock SC showed 5.4lbs of boost on dynotune gauge...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Bad day at the lake!!!!!!!!!!!!!!!!!!!!!!!!!!!!!1
    By rotaryfc in forum 2-Stroke Performance
    Replies: 33
    Last Post: 06-20-2012, 07:29 PM
  2. Bad day at the lake!
    By bigboatman in forum Polaris Open Discussion
    Replies: 19
    Last Post: 08-27-2009, 11:33 AM
  3. Bad day at the lake!
    By WICKEDSEADOO in forum 4-Tec Performance
    Replies: 3
    Last Post: 07-12-2009, 10:09 PM
  4. not so great day at the lake
    By addicted in forum Yamaha Old School Skis
    Replies: 30
    Last Post: 10-09-2007, 10:10 PM
  5. Bad Day At The Lake....:(
    By dereksabolracing in forum 4-Tec Performance
    Replies: 2
    Last Post: 08-08-2005, 08:17 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •