Results 1 to 8 of 8
  1. #1

    Join Date
    Nov 2006
    Location
    CT
    Posts
    210

    help with efi control settings

    i have been reading all the different threads on the different settings of the riva efi control and they all differ on the mods so i was hoping someone can point me in the right direction as i am going to install the efi control i just purchased (thanks greenhulk).
    here is a list of mods:
    -riva reed stuffers
    -d-plate
    -free flow exhaust
    -87 nozzle
    -riva f/a
    -riva sponsons
    -riva trim tabs
    -r&d ride plate
    -riva intake grate
    -pump seal kit
    -solas sb 13/20
    -reinforce pump shoe
    oh yeah one more thing- 03 gp1300r

    i think that is all. Riva recommends something like 6,9,1,6 does that sound ok??


  2. #2
    Happily Self-Employed WFO's Avatar
    Join Date
    Nov 2005
    Location
    Houston, Texas
    Posts
    12,801
    +1
    450
    Do a search on settings. Lots of info in here.

    That is not a bad starting point.

    Or maybe 6-6-1-7

  3. #3

    Join Date
    Nov 2006
    Location
    CT
    Posts
    210
    i have been doing alot of searching and reading and it seems that depending on your specific setup the settings will differ and i am just looking for a good starting point. thanks for the help WFO

  4. #4

    Join Date
    Nov 2006
    Location
    CT
    Posts
    210
    i set the efi to 6,6,1,7 and went out this weekend and there is a bog at about midrange (40-50mph) but once i get past that it takes off and no bog. The low end is great as well. How should i dial the efi in to help eliminate that bog? What settings should i start adjusting?

  5. #5
    Hydrotherapy's Avatar
    Join Date
    Sep 2006
    Location
    The Rock
    Posts
    3,347
    +1
    17
    listen to wfo ...

  6. #6
    that bog is probably your 7 setting kicking in a little low, try 8.

  7. #7
    Happily Self-Employed WFO's Avatar
    Join Date
    Nov 2005
    Location
    Houston, Texas
    Posts
    12,801
    +1
    450
    True about the crossover.

    You want the red light to come on around 5500+ rpms

  8. #8

    Join Date
    Nov 2006
    Location
    CT
    Posts
    210
    thanks all for the help

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2003 gp1300r efi controller settings help
    By gpr1200 in forum Yamaha PWC Performance (2-stroke)
    Replies: 3
    Last Post: 06-06-2011, 09:18 PM
  2. Help with handle bar set-up
    By Lake rat RXP in forum 4-Tec Performance
    Replies: 3
    Last Post: 03-02-2008, 01:04 PM
  3. EFI Controller Setting???
    By james k in forum Yamaha PWC Performance (2-stroke)
    Replies: 5
    Last Post: 09-02-2007, 08:58 AM
  4. place to start with efi controller
    By WIgpr in forum Yamaha PWC Performance (2-stroke)
    Replies: 2
    Last Post: 04-29-2007, 10:01 AM
  5. Help with GP1200r offshore set-up
    By rexa in forum Yamaha PWC Performance (2-stroke)
    Replies: 14
    Last Post: 06-05-2006, 03:33 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •