Page 1 of 2 1 2 LastLast
Results 1 to 10 of 17

Thread: Power loss

  1. #1
    mrbtd's Avatar
    Join Date
    Jul 2005
    Location
    Lindenhurst, Illinois, United States
    Posts
    4,309
    +1
    2

    Power loss

    Fighting with my 2001 1200r. When I accelerate it acts like its running on 2 cylinders.

    Swapped plugs Verified compression is ok
    Verified PV operation and did Servo test per manual
    Inspected PV arms and pins are still in (WE Clips installed)
    Intake side is clean
    Pump/Impeller is ok
    Spark @ plugs

    Idles fines and starts without issue.

    Any ideas ?


  2. #2
    mrbtd's Avatar
    Join Date
    Jul 2005
    Location
    Lindenhurst, Illinois, United States
    Posts
    4,309
    +1
    2
    ttt

  3. #3
    Mr Bill's Avatar
    Join Date
    Aug 2005
    Location
    Macon Georgia
    Posts
    451
    Have you removed the cat. converter?

  4. #4
    Duke's Avatar
    Join Date
    Jul 2006
    Location
    Florida
    Posts
    10,004
    +1
    406
    How old is the fuel? Possible water contamination? And what Bill said.

  5. #5
    mrbtd's Avatar
    Join Date
    Jul 2005
    Location
    Lindenhurst, Illinois, United States
    Posts
    4,309
    +1
    2
    Thanks guys...No Cat - running a d-plate. The cat was in there but was replaced with an o-plate of some sort (not Jet Works). I did check the waterbox and nothing is rolling around in there. The stinger was off for the JW mod so its all clean in there.

    It was running strong but then justy kind of fell on its face. Gas was "fresh" buddy filled up @ the same time as me with no problems.

    Some basic mods are done to the ski
    150 lb Comp head
    Open F/A's w/ 110/120/.95g springs (plugs looked good)
    VF2 reeds
    05 pump

    For the PV servo motor when they fail do they just fail or is it intermitent ? I am asking because initally I was sure it was not working a day ago but it did pass the test and I can see the valves moving.

  6. #6
    Duke's Avatar
    Join Date
    Jul 2006
    Location
    Florida
    Posts
    10,004
    +1
    406
    Possible broken reed. Only thing I can think of at the moment. Do you have any kind of spacer with those VF2s?

  7. #7
    mrbtd's Avatar
    Join Date
    Jul 2005
    Location
    Lindenhurst, Illinois, United States
    Posts
    4,309
    +1
    2
    Not sure what you mean by spacer - just the VF2 cages and the stock intake manifold.

  8. #8
    Banned User
    Join Date
    May 2006
    Posts
    1,329
    +1
    152
    Quote Originally Posted by mrbtd View Post
    Not sure what you mean by spacer - just the VF2 cages and the stock intake manifold.
    Symtoms of a broken reed peatel
    Boat will be contrary to start,,,,,,,, maybe
    Hard to get on plane will have to feather throttle.
    will run great in mid range but any time full throttle is applied it will fall on its face, might even act like it wants to die but if mid throttle is applied it should begin to run good again.
    Running with seat off if you have indapendent breathers will see a mist or maybe even smoke comming from that carb. Sometimes there will be a blaste of oil on the hull around that carb.
    My sugestion is replace only the 1 broken peatel as some of the sheete meterail used to have bad places in it but most all of that is gone now but one does crop up occsinaly.
    Havent heard of a broken peatel in 2 years from any that I have sold and I dont know where you got these from Billie I think.
    This could be your problem but it should not run from a stab in the water.
    But you could also do the off seat run test.
    It might even show some residue on the tralier comming from that carb when you gun it. If you have a broken peteal.

  9. #9
    Duke's Avatar
    Join Date
    Jul 2006
    Location
    Florida
    Posts
    10,004
    +1
    406
    I should have said it could have chipped or frayed to cause the above described condition. This has happened to stock reeds in the past. I agree with Kerry, if it were to have broken or failed completly the conditions described would be much worse and barely able to run. I have no experience with VF2s.

    Anyone have any other ideas?

  10. #10
    My son (mohawk man) jeffsntx's Avatar
    Join Date
    Sep 2006
    Location
    Belton TX
    Posts
    2,598
    +1
    1
    Is the acc pump disabled??

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help, need the experts!! 2006 RXP Power Loss
    By tampa_m5 in forum Sea Doo Open Discussion
    Replies: 12
    Last Post: 10-03-2016, 08:56 PM
  2. Power loss
    By btownhondaguy in forum Honda Open Discussion
    Replies: 1
    Last Post: 04-28-2008, 08:16 PM
  3. gpr 1300 power loss
    By nobbyq in forum Yamaha PWC Performance (2-stroke)
    Replies: 7
    Last Post: 04-23-2008, 04:14 PM
  4. Help with diagnosing power loss in 3D
    By Jas in forum 2-Stroke Performance
    Replies: 15
    Last Post: 12-05-2007, 10:33 PM
  5. Power loss
    By rfjr23 in forum Polaris Open Discussion
    Replies: 11
    Last Post: 08-12-2007, 01:22 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •