Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 25
  1. #1
    WE DONT DIAL 911 RDH's Avatar
    Join Date
    Jan 2007
    Location
    LAKE TRAVIS
    Posts
    1,862

    Question Engine Break In/first Start Up?????

    ok fellas i did a search a while back and found a really good article and for some reason i cant find it now.. so please enlighten me with what i need to know:

    what (oil/gas) ratio do i run for break in? and what after break in?

    the very first touch of the starter should i throw it in the water on the hose or try it in the garage??

    what about the procedure.. 25% gas for 10 mins, then 50% for another 10 mins after cool down???

    how many tanks do i run through b4 i can go wot??

    i plan on doing it tonight so please help!! texas round up is almost here


  2. #2
    My son (mohawk man) jeffsntx's Avatar
    Join Date
    Sep 2006
    Location
    Belton TX
    Posts
    2,598
    +1
    1
    Remy, this is what I was told to do on my project ski and all is well.

    Mix gas at 28:1
    Do not ride over 5000 rpm for the first tank for break in

    Inspect plugs and water flow and temp every so often so you can catch any problems before they become a headache.

  3. #3
    dhoad's Avatar
    Join Date
    Aug 2005
    Location
    North Aurora, Illinois, United States
    Posts
    3,182
    +1
    6
    32:1 mineral oil on break in, 40:1 after

    run on hose for 10 minutes with 2000 rpm idle

    First runs vary throttle, don't hold any one throttle setting, no wide open till one tank thru it

    1/2 way thru second tank let er rip

  4. #4
    My son (mohawk man) jeffsntx's Avatar
    Join Date
    Sep 2006
    Location
    Belton TX
    Posts
    2,598
    +1
    1
    Quote Originally Posted by dhoad View Post
    32:1 mineral oil on break in, 40:1 after

    run on hose for 10 minutes with 2000 rpm idle

    First runs vary throttle, don't hold any one throttle setting, no wide open till one tank thru it

    1/2 way thru second tank let er rip

    I know everyones opinions are different but I would never let a ski run on the hose for 10 minutes. Not having a load on the engine is not a good thing.

    But I did forget to mention not to hold the throttle at any one spped for any length of time.

  5. #5
    dhoad's Avatar
    Join Date
    Aug 2005
    Location
    North Aurora, Illinois, United States
    Posts
    3,182
    +1
    6
    ok, don't let it run for 10 minutes on hose, what is important is that you get heat into the head to allow bolts etc to set, then retorque head if you have not used loctite. If you used loctite don't touch the bolts
    Last edited by dhoad; 04-26-2007 at 03:33 PM. Reason: cause i'm fully caffeinated

  6. #6
    WE DONT DIAL 911 RDH's Avatar
    Join Date
    Jan 2007
    Location
    LAKE TRAVIS
    Posts
    1,862
    ok ill start it in the garage to see if it fires then take it to the water. putts around varying my throttle, not exceeding 5000 rpm.

    should i do this continuisly for the whole tank or go for 10 mins and let it cool then repeat until the tank is gone???

    i will retorque the head bolts as i didnt use loctite on them...

    i always thought 32/1 was normal (for dirtbikes atleast) and break in was more.what do i know...

    i did do a whole motor rebuild not just top end if that makes a difference..

  7. #7
    Flying Scotsman's Avatar
    Join Date
    May 2006
    Location
    IllINOIS
    Posts
    6,514
    +1
    4
    Try 15 min 1/4 throtle varying rpm
    Cool down
    15 min 1/2 throtle varying rpm
    Cool down
    Then run out the tank no more than 1/2 throtle varying rpm.
    next tank 3/4 throtle varying rpm some short full throtle pulls if everything is good.
    Done.
    This is not by the book but should be safe I think.
    What octane are you running.
    You can start it on the hose dont let it idle snap the throtle and dont run for long.

    Scott.......

  8. #8
    WE DONT DIAL 911 RDH's Avatar
    Join Date
    Jan 2007
    Location
    LAKE TRAVIS
    Posts
    1,862
    Quote Originally Posted by Flying Scotsman View Post
    Try 15 min 1/4 throtle varying rpm
    Cool down
    15 min 1/2 throtle varying rpm
    Cool down
    Then run out the tank no more than 1/2 throtle varying rpm.
    next tank 3/4 throtle varying rpm some short full throtle pulls if everything is good.
    Done.
    This is not by the book but should be safe I think.
    What octane are you running.
    You can start it on the hose dont let it idle snap the throtle and dont run for long.

    Scott.......



    93 octane 150psi

  9. #9
    Happily Self-Employed WFO's Avatar
    Join Date
    Nov 2005
    Location
    Houston, Texas
    Posts
    12,801
    +1
    450
    I always run 28:1 for the first tank, then use your 32:1 after that.

  10. #10
    WE DONT DIAL 911 RDH's Avatar
    Join Date
    Jan 2007
    Location
    LAKE TRAVIS
    Posts
    1,862
    alright so i dropped 4 gallons of 28/1 in last night... it was turning over smooth but not starting, i think because i was using the same battery i had in there last year.. it was fully charged but doesnt have any juice....so good enough i ordered a new batt and ill get it tomorrow at 9 am sharp.......

    another thing i was wondering about is the primer kit?? i have the tube that sucks the fuel into the plunger hooked up to my return line just a couple inches off the tank.... should i move the t-fitting down closer to the carbs??? it wasnt squirting any fuel on my finger when i reached in where the flame arestors are... please help

Page 1 of 3 1 2 3 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. squeal from engine on first start up for a few months????
    By MR MAC in forum Yamaha PWC Performance (4-stroke)
    Replies: 20
    Last Post: 03-04-2011, 02:40 PM
  2. Rebulit Engine Break-in Period?
    By eye4speed in forum Kawasaki Open Discussion
    Replies: 6
    Last Post: 07-30-2007, 07:25 PM
  3. Perfect engine break-in or just luck?
    By GeoRXT in forum 4-Tec Performance
    Replies: 2
    Last Post: 06-22-2006, 10:40 AM
  4. Does anyone know how the engine break in on new RXP works?
    By dre23 in forum Sea Doo Open Discussion
    Replies: 17
    Last Post: 01-29-2006, 12:45 PM
  5. Truth, myth and fact about engine break in.. Good info ..
    By 05rxt in forum 4-Tec Performance
    Replies: 17
    Last Post: 07-04-2005, 04:14 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •