Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12
  1. #1
    Old School Never Dies! codemanrose's Avatar
    Join Date
    Nov 2006
    Location
    Minnesota
    Posts
    819

    GPS test on sunday, april 29th

    Im takin the raider out sunday after noon to long lake. Its all finished up and the water is only gonna be 50 degrees but 82 degrees air temp. The elevation there is 1042 ft. I think if I last remembered. I will post the vid the same day I come back. Hope it goes good!


  2. #2
    DAGO RACING CREW 97GPSLEEPER's Avatar
    Join Date
    Apr 2006
    Location
    Orange, TX
    Posts
    4,228
    +1
    169
    Good luck, hope it runs good for you.

  3. #3
    RAIDER RUNNER BULLRAIDER's Avatar
    Join Date
    Nov 2005
    Location
    HOUSTON TEXAS
    Posts
    651
    Go get it codeman...let us know.........

  4. #4
    RAIDER RUNNER BULLRAIDER's Avatar
    Join Date
    Nov 2005
    Location
    HOUSTON TEXAS
    Posts
    651
    Code man .spill the beans!!!

  5. #5
    Old School Never Dies! codemanrose's Avatar
    Join Date
    Nov 2006
    Location
    Minnesota
    Posts
    819
    well...It wasn't a good day to test. Ran alot better than I thought it would in that kind of water though, so I'm still really happy. It was a first run so this is how it went.

    Water temp was 47 (its a spring lake so it was warmer than others, so that slowed it down) Full tank of gas, full oil, crap in the back, first run since last Aug., moderate rough water (so it wasnt good for top speed, liked to bounce alot, and the lake wasnt near long enough. I would hit the thottle from one side and be on the other end in about 40 seconds so i didnt near enough time to get it there. I best I got with all that was 60.3mph. It still was good with all that holding me down....the water condition sucked though. Here are some pics
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	002.jpg 
Views:	52 
Size:	49.5 KB 
ID:	23243   Click image for larger version. 

Name:	013.jpg 
Views:	52 
Size:	54.2 KB 
ID:	23244   Click image for larger version. 

Name:	016.jpg 
Views:	52 
Size:	52.8 KB 
ID:	23245   Click image for larger version. 

Name:	019.jpg 
Views:	56 
Size:	45.4 KB 
ID:	23246   Click image for larger version. 

Name:	017.jpg 
Views:	55 
Size:	43.8 KB 
ID:	23247   Click image for larger version. 

Name:	001(2).jpg 
Views:	52 
Size:	64.0 KB 
ID:	23248  


  6. #6
    DAGO RACING CREW 97GPSLEEPER's Avatar
    Join Date
    Apr 2006
    Location
    Orange, TX
    Posts
    4,228
    +1
    169
    Well, you were about 2mph faster than you were stock and the water conditions were definelty not favorable judging by the pics. Good Job!!

  7. #7
    RAIDER RUNNER BULLRAIDER's Avatar
    Join Date
    Nov 2005
    Location
    HOUSTON TEXAS
    Posts
    651
    Code man that is a great run,for that water you were in.....flat water ,better speeds, remove the squirter in the back, fill bolts ,do all the little things to make it faster, let us know how it turns out..........

  8. #8
    Old School Never Dies! codemanrose's Avatar
    Join Date
    Nov 2006
    Location
    Minnesota
    Posts
    819
    To take off the rear spout, do i need anything for it or just disconnect the hose? and what do i fill the bolt holes in with? thanks!

  9. #9
    RAIDER RUNNER BULLRAIDER's Avatar
    Join Date
    Nov 2005
    Location
    HOUSTON TEXAS
    Posts
    651
    most of us cut it off inside and JBweld it or something similar, , the exposed bolt holes can be filled with a number of waterproof items,Lowes and Home depot have it over in the glue section, Iwill post my picture of it , or maybe some one else has it.All small things add up, this is done in conjunstion with a bunch of other things
    Last edited by BULLRAIDER; 05-02-2007 at 06:19 AM.

  10. #10
    RAIDER RUNNER BULLRAIDER's Avatar
    Join Date
    Nov 2005
    Location
    HOUSTON TEXAS
    Posts
    651
    For some reason I couldnt edit my own post .the epoxy is the marine version
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	epoxy stick.jpg 
Views:	49 
Size:	12.0 KB 
ID:	23343  
    Last edited by BULLRAIDER; 05-02-2007 at 06:25 AM.

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. gp carbs on raider 1100
    By addicted in forum Yamaha PWC Performance (2-stroke)
    Replies: 96
    Last Post: 11-18-2006, 03:06 PM
  2. GPS testing 2006 RXP and Stage 1 upgrade
    By sr71bb in forum 4-Tec Performance
    Replies: 17
    Last Post: 10-15-2006, 07:42 AM
  3. Well Boyz got new GPS results!! on the 06 RXP again!!!
    By NeverEndn in forum 4-Tec Performance
    Replies: 115
    Last Post: 07-26-2006, 11:10 AM
  4. Skat 3 blade testing on lightly modded RXP
    By Green Hulk in forum 4-Tec Performance
    Replies: 32
    Last Post: 04-03-2006, 08:48 PM
  5. Finally got some GPS numbers on Carey's ski
    By Green Hulk in forum 4-Tec Performance
    Replies: 7
    Last Post: 03-20-2006, 07:45 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •