Page 1 of 4 1 2 3 ... LastLast
Results 1 to 10 of 40
  1. #1
    MPower's Avatar
    Join Date
    May 2005
    Location
    Raleigh, NC
    Posts
    3,339
    +1
    121

    VF3 Reeds yielded no RPM gain for me

    First things first, a list of my mods.

    2000 GP1200R 200 hours, no rebuilds of anything

    Jim's FF plate
    FF exhaust
    D-plate
    1200/800 grate
    PPK
    150 PSI head
    F/A's
    IR carb mod
    Jetworks
    Stepped sponsons
    IR nujet 6.5 (12.5/18.5 pitch)
    VF3 reeds (removed pro-tec stuffers)
    Advent T3
    stock pump

    Carb specs:

    110 pilots
    125 mains
    1.5 n/s
    95 gram spring
    choke plates removed
    accel pump removed

    7/8 on lows
    1 1/4 on highs
    200 feet elevation


    Now, it was only recently that I added Jims FF mods on my R&D plate, Advent T3 and 800 grate. Those 3 mods took me from 69.7ish @ 7160 to 74.1 @ 7260 RPM.

    Now for the problem. The 74.1 mph @ 7260 RPM was my baseline before the VF3 install. I installed the reeds per instructions, even took out the white stuffers as I had 2 well known tuners tell me to. My speeds stayed the same and rpms MAY have increased 10-20 if that.

    So something else has to be wrong with my ski because these reeds should be showing more gains, right?

    I talked to Billie and we confirmed my PV and PV motor are adjusted and working correctly. I adjusted my throttle cable to spec. Everything is just like when I ran my best of 74.1 except I removed my pro-tec stuffers and added VF3 reeds. I'm seeing zero gains though.

    So does anybody have any idea what could be wrong? My advent is set for 7500 RPM. Is my jetting or t-handle settings off?

    I'm stumped, I have gone over everything. Ski seems to be running fine and even with the 1200 grate the ski is making enough power to burn my prop from a 5 mph roll like crazy...

    One thing that needs to be addressed is my prop, the nujet I have now is way too small for the power im making and the gap between the liner is way too big. But I wouldn't think this would keep me from turning over 7300 RPM like i should be.

    Help me out guys!!
    Last edited by MPower; 04-30-2007 at 02:16 PM.


  2. #2
    r33pwrd's Avatar
    Join Date
    Mar 2006
    Location
    Sammamish Washington
    Posts
    4,216
    +1
    360
    Quote Originally Posted by MPower View Post
    . I installed the reeds per instructions, even took out the white stuffers as I had 2 well known tuners tell me to.
    I thought you where suppose to leave them in and grind them for better flow?

  3. #3
    MPower's Avatar
    Join Date
    May 2005
    Location
    Raleigh, NC
    Posts
    3,339
    +1
    121
    Quote Originally Posted by r33pwrd View Post
    I thought you where suppose to leave them in and grind them for better flow?
    You can do that and thats what I was going to do. After talking with 2 of the most respected guys in the business they said to just take them out.

    Either VF3 just don't work on my boat or something is keeping me from turning higher RPM's.

    It's really upsetting because after the FF plate and Advent my boat was hauling ass. With the VF3's and then a 05 pump with a properly pitched DynaFly, 76 seemed to be in my future. Now im stuck at 74 mph, and I don't want to upgrade to the 05 pump and DynaFly until I figure out what the hell is going on. Maybe it's time to leave the stock bore behind and go BB ported. There is no replacement for displacement. My top and bottom need to be rebuilt anyway....

  4. #4
    Chrisrokc's Avatar
    Join Date
    Apr 2006
    Location
    Oklahoma City, OK
    Posts
    3,667
    Are your power valves opening correctly?

  5. #5
    MPower's Avatar
    Join Date
    May 2005
    Location
    Raleigh, NC
    Posts
    3,339
    +1
    121
    Quote Originally Posted by Chrisrokc View Post
    Are your power valves opening correctly?

    Yep, all seems to be good there.

  6. #6
    Your ignition timing could be holding you back as most curves start dropping off around 7250. You need more prop to get down to 7150.

  7. #7
    philip_gpr's Avatar
    Join Date
    Dec 2005
    Location
    Canada
    Posts
    2,724
    +1
    3
    I have always felt, the only way to compare results from different days is to record the air density on each day

    that said, my experience is it woud be rare to see a 70-80 rpm swing from one day to another with similar weather - though I have seen a 30-40 rpm swing from day to day even thought the temp was the same.

    http://wahiduddin.net/calc/calc_hp_dp.htm

  8. #8
    MPower's Avatar
    Join Date
    May 2005
    Location
    Raleigh, NC
    Posts
    3,339
    +1
    121
    Quote Originally Posted by philip_gpr View Post
    I have always felt, the only way to compare results from different days is to record the air density on each day

    that said, my experience is it woud be rare to see a 70-80 rpm swing from one day to another with similar weather - though I have seen a 30-40 rpm swing from day to day even thought the temp was the same.

    http://wahiduddin.net/calc/calc_hp_dp.htm

    Philip, I used that calculator during my testing. Conditions and relative HP were basically identical.

  9. #9
    MPower's Avatar
    Join Date
    May 2005
    Location
    Raleigh, NC
    Posts
    3,339
    +1
    121
    Quote Originally Posted by VOODOO View Post
    Your ignition timing could be holding you back as most curves start dropping off around 7250. You need more prop to get down to 7150.

    Would that mean that I could basically prop up to drop my RPM's by 100 but still end up turning 7250. If that makes sense....

  10. #10
    Duke's Avatar
    Join Date
    Jul 2006
    Location
    Florida
    Posts
    10,004
    +1
    406
    I had a simular setup but had the 14-20 in the old style pump. It was repitched and running 7160-7180. When I added the VF3s it jumped to 7250-7260. Since then I have gone to the newer pump and DF. The unported 1200 seems to be rpm limited to sub 7300 rpms or at least in my case.

    Which D-plate are you using and what Advent curve?

Page 1 of 4 1 2 3 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. WTB Vf3 reeds for 2004 xlt1200
    By zx11rider in forum Yamaha Classifieds
    Replies: 6
    Last Post: 06-14-2009, 10:49 PM
  2. FS VF3 REEDS and spacer for 800 2 cyl
    By dhoad in forum Yamaha Classifieds
    Replies: 2
    Last Post: 09-28-2008, 06:10 PM
  3. XS IC no rpm Gain but lots of accelleration
    By turbojamie in forum 4-Tec Performance
    Replies: 35
    Last Post: 08-25-2008, 06:40 PM
  4. No MudBug for me
    By GTXX in forum Sea Doo Open Discussion
    Replies: 2
    Last Post: 06-02-2007, 04:27 PM
  5. no more testing for me
    By Hydrotherapy in forum Yamaha Open Discussion
    Replies: 19
    Last Post: 04-26-2007, 08:09 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •