Results 1 to 8 of 8
  1. #1
    BD
    Join Date
    Mar 2006
    Location
    Portland Oregon
    Posts
    11

    02 1200gpr compression drop problem

    Hey Guys and Gals,

    Just sold my perfectly good 02 (stock, w/ 65 hours) last week and now the buyer claims he's lost compression in one jug down to 50 psi. He admitted he filled the tank with Premium gas, and ran the ski out from the dock and up on plane with the choke fully ON, the whole time. After claiming a loss of power, he limped back to the dock. Dealer told him the battery (a 1 year old drycell Lynn Hick's) was dead. He replaced battery, ski still ran weak and claims ski now possibly needs a new piston and jug. The Yammi Dealer sez the motor has to be pulled.

    My questions for you experts...

    Did this guy blow the cylinder running it cold with the choke fully rich?
    Does a drycell go bad after one year and 5 hours on the hobbs?
    (Garage stored all winter in the PNW, with a battery minder on it)
    Would a broken ring cause the loss of comp. to 50 psi from 113?
    Or maybe he blew the head gasket running full rich?
    Is the Dealer full of it, wanting to pull the motor to ring a piston?


    Thanks guys...I know the ski ran fine when I sold it. Now the guy wants to bring it back...or have me pay the fixes.

    Oh, he did sign an "AS IS, no warrantee implied" Bill of Sale. I know I'm good, but feel bad for him and wonder wtf happened to my ski?

    BD


  2. #2
    My son (mohawk man) jeffsntx's Avatar
    Join Date
    Sep 2006
    Location
    Belton TX
    Posts
    2,598
    +1
    1
    It could have dropped a power valve
    It could have cold seized
    It could have broke a ring

    It coupld have done many things, but you will probably never know until it is taken apart.

  3. #3
    BD
    Join Date
    Mar 2006
    Location
    Portland Oregon
    Posts
    11
    You are certainly correct about not knowing unless it's dis-assembled. The motor has WaveEater Clips installed, so I think the PV's are good. But how could a cold seized motor still run and limp back to the dock? Isn't a seize a locked up motor?

    With 50 psi comp still remaining, I'm leaning towards a Head Gasket failure...?

    Thanks for your info

    BD

  4. #4
    Happily Self-Employed WFO's Avatar
    Join Date
    Nov 2005
    Location
    Houston, Texas
    Posts
    12,801
    +1
    450
    Did this guy blow the cylinder running it cold with the choke fully rich? If he pinned it before the motor warmed up, the piston will expand too fast and the material will "stick" to the cylinder walls.
    Does a drycell go bad after one year and 5 hours on the hobbs? Dry cells will fail if not constantly kept up on the charge. They may not have charged it correctly or used a krappy tester
    (Garage stored all winter in the PNW, with a battery minder on it)
    Would a broken ring cause the loss of comp. to 50 psi from 113? yes
    Or maybe he blew the head gasket running full rich? doubtful
    Is the Dealer full of it, wanting to pull the motor to ring a piston? No you don't have to pull the motor to remove the cylinders, but they will probably want to replace the crank seals if they are going to stand behind a warranty.
    Thanks guys...I know the ski ran fine when I sold it. Now the guy wants to bring it back...or have me pay the fixes. Not your problem

    Oh, he did sign an "AS IS, no warrantee implied" Bill of Sale. you are covered I know I'm good, but feel bad for him and wonder wtf happened to my ski? You will have to remove that cylinder to see
    see above

  5. #5
    Duke's Avatar
    Join Date
    Jul 2006
    Location
    Florida
    Posts
    10,004
    +1
    406
    Quote Originally Posted by BD View Post
    Just sold my perfectly good 02 (stock, w/ 65 hours) last week
    BD
    There might not be anything wrong with the ski other then a fouled plug. I have not trusted dealers in a long time, chances are that dry cell battery is in the mechanics ski. It doesn't really matter because you sold him a perfectly good running ski with documented low hours. Not your fault someone doesn't take time to research about thier new purchase.

  6. #6
    BD
    Join Date
    Mar 2006
    Location
    Portland Oregon
    Posts
    11

    Unhappy

    Hey Guys,

    Thanks for your comments. I'm just trying to figure out wtf the guy did to my ski. Losing half the compression is the mystery...at least to me. I know it's not my problem but he broke my baby!

    I dunno if I'll hear from him again as it's probably dawning on him that he signed an AS IS, Bill of Sale. But it still bothers me...

    You guys are the best. Thanks again for responding.

    BD

  7. #7
    Moderator RX951's Avatar
    Join Date
    Apr 2005
    Location
    League City, Texas
    Posts
    16,066
    +1
    23
    welcome to the forum !

  8. #8
    Duke's Avatar
    Join Date
    Jul 2006
    Location
    Florida
    Posts
    10,004
    +1
    406
    Quote Originally Posted by BD View Post
    Hey Guys,

    Thanks for your comments. I'm just trying to figure out wtf the guy did to my ski. Losing half the compression is the mystery...at least to me. I know it's not my problem but he broke my baby!

    I dunno if I'll hear from him again as it's probably dawning on him that he signed an AS IS, Bill of Sale. But it still bothers me...

    You guys are the best. Thanks again for responding.

    BD
    I sold a GP1200 a few years ago that was in perfect running condition with a new top end. The very same day I sold it they took it out, sank it, hydrolocked it,dropped it off the trailer at the boat ramp, drug it on the concrete up the ramp full of water and then came back to my driveway 3 hrs after they signed the AS IS bill of sale. Some people shouldn't have skis!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 02' Virage I Fuel Problem?
    By Ralph in forum Polaris How To & FAQs
    Replies: 2
    Last Post: 07-15-2007, 12:35 PM
  2. 02 GPR stage III problems
    By rxp05 in forum Yamaha PWC Performance (2-stroke)
    Replies: 51
    Last Post: 05-08-2007, 10:44 PM
  3. 02 xlt 1200 carb problem
    By vomitspot in forum Yamaha Open Discussion
    Replies: 1
    Last Post: 04-26-2007, 04:30 AM
  4. Weird voltage drop problem help!
    By NateGP1300R in forum Yamaha PWC Performance (2-stroke)
    Replies: 33
    Last Post: 07-29-2006, 08:08 PM
  5. 02 GP 1200 engine problems
    By ADAMBOMB in forum Yamaha PWC Performance (2-stroke)
    Replies: 8
    Last Post: 06-23-2006, 12:22 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •