Results 1 to 5 of 5
  1. #1
    I trim mangroves..... inothome's Avatar
    Join Date
    May 2007
    Location
    Florida Keys
    Posts
    1,483

    Cruising Upper Keys and camera prob too??

    New camera, 770SW, bought yesterday. I don't know if it was the smoke in the air, the camera or operator error. It had a purple haze during most of the videos. Tried all kinds of settings and I got it a little better but still looked like dog doo, any ideas?
    Besides the video quality, we had a great day out on the water.
    Check it:
    http://www.stupidamericans.com/pics/may1207.wmv

  2. #2
    ADAMBOMB's Avatar
    Join Date
    Mar 2006
    Location
    Sunrise,Florida
    Posts
    4,723
    +1
    196
    Not bad ... Check to see if the camrea is set on 640X

    Im on messanger now..

  3. #3
    I trim mangroves..... inothome's Avatar
    Join Date
    May 2007
    Location
    Florida Keys
    Posts
    1,483
    Tried some video with a Cannon SD800IS and had some purple haze too. Maybe it is the smoke in the air and that is how the CCD imager sees it. The Cannon was not as bad as the Olympus but there none the less. Hope this smoke clears out before my return trial period. Off to do some snorkeling and try some underwater stills.

  4. #4
    ADAMBOMB's Avatar
    Join Date
    Mar 2006
    Location
    Sunrise,Florida
    Posts
    4,723
    +1
    196
    Quote Originally Posted by inothome View Post
    Tried some video with a Cannon SD800IS and had some purple haze too. Maybe it is the smoke in the air and that is how the CCD imager sees it. The Cannon was not as bad as the Olympus but there none the less. Hope this smoke clears out before my return trial period. Off to do some snorkeling and try some underwater stills.

    try the underwater video also works great on mine.

  5. #5
    I trim mangroves..... inothome's Avatar
    Join Date
    May 2007
    Location
    Florida Keys
    Posts
    1,483
    Must have been the smoke, took a video today and it was much much clearer. Happier now!
    http://www.stupidamericans.com/pics/May13a.wmv

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Fix for GIO and Plug prob??
    By fussy1 in forum Kawasaki PWC Performance (4-stroke)
    Replies: 60
    Last Post: 04-09-2009, 03:07 AM
  2. Mech. Trim Tabs and Nozzle Trim Too!
    By Gipper in forum Yamaha PWC Performance (2-stroke)
    Replies: 6
    Last Post: 09-18-2007, 04:25 AM
  3. Upper Keys May 26th? Memorial day weekend?
    By Thameth in forum Southeast
    Replies: 31
    Last Post: 05-27-2007, 06:45 PM
  4. Protecting your keys, wallet, phone, and camera at the lake.
    By Hydrotoys in forum Yamaha How To & FAQs
    Replies: 18
    Last Post: 06-30-2006, 11:51 AM
  5. GPS and camera mount.
    By Pistonwash in forum Yamaha How To & FAQs
    Replies: 8
    Last Post: 12-12-2005, 12:27 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •