Results 1 to 3 of 3
  1. #1
    cameron da river rat's Avatar
    Join Date
    Sep 2006
    college station, tx

    01 virage tx wierd spark problem

    my ski will not spark, i took the ebox off and checked all fuses and they are fine. the spark will not spark while holding down the start button but as soon as i let off the button or as im letting off the button, the plugs will spark.

    seems that somthing is grounding out the spark.

  2. #2
    ph2ocraft's Avatar
    Join Date
    Apr 2006
    Campbell, Ca.
    Make sure the battery is in PERFECT condition.
    I've seen that and backfires occur with a battery that doesn't make the final cut.

  3. #3
    PolarisNut's Avatar
    Join Date
    Dec 2006
    Lower Michigan
    Yup...thats definitely a voltage issue. Battery must be at least 10v while cranking. If it drops below that, you might as well stop trying because it won't fire.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2001 Virage Spark problem
    By ArcSoll in forum Polaris PWC Performance
    Replies: 5
    Last Post: 09-19-2010, 10:50 AM
  2. 2001 virage spark problems
    By boosten-n-bluntin in forum Polaris Open Discussion
    Replies: 6
    Last Post: 04-14-2010, 09:42 PM
  3. 2002 700 Virage with spark problems
    By bubster6 in forum Polaris Open Discussion
    Replies: 11
    Last Post: 08-27-2009, 09:19 AM
  4. Help! Virage TX exhaust/cooling problem
    By patrickthomas1969 in forum Polaris Open Discussion
    Replies: 3
    Last Post: 06-18-2007, 06:27 PM
  5. Virage TX no spark
    By OzVirage in forum Polaris Open Discussion
    Replies: 0
    Last Post: 01-22-2007, 04:50 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts