Page 3 of 3 FirstFirst 1 2 3
Results 21 to 27 of 27
  1. #21
    Sweet!
    Last edited by acela; 08-04-2017 at 08:15 PM.

  2. #22
    Well, I got the water out and all I could get it to do is backfire. Occasionally it start for ~7 sec and die on its own.

    I broke down and took it to the dealer. Same situation for them. They tried a new throttle body with no success and then thought maybe wiring harness no success and are now recommending a new engine. They can't figure it out even with manufacturer support. As of now they're blaming it on the main bearing.

    Any ideas on what else to try? Once I get it from them I may try to rebuild it if nothing else.

  3. #23
    Did you put in new plugs? Mine had similar symptoms while I was working on it and alot of short starts and cranking all of a sudden it would fire but not start then no start, new plugs and it fired right up.

    5string

  4. #24
    Yea new plugs with good compression (according to dealership), new oil. I cycled 6 containers ($200+) of oil through it the same day so I didn't let water sit in it

    Once I get it back from the guys I'll be able to try it again myself. Just not buying that it needs a new engine bc of some bearing.

  5. #25
    Fixed!!!

    Thanks gp1200rider & 5string for the help and suggestions.

  6. #26
    gp1200rider's Avatar
    Join Date
    Mar 2008
    Location
    MD
    Posts
    980
    +1
    47
    Iv ran into new problems with honda's lately what was it ? not fixed till you water test it.

  7. #27
    Damn fly wheel key sheared.

    Makes sense bc I had it running for about 3-7 seconds before the motor choked down water and stopped.

    First Honda dealer was ordering and plugging in various parts then threw hands up and said I needed a new motor and gave ski back in pieces since I said no...I kid you not. They wanted $6,500 for new motor installed out the door. So I walked away out $600 (negotiated) and a ski in pieces.

    2nd dealer fixed it and tested it in one day. Said come pick it up ~$500.

    Edit:
    There's a lake right next to the shop that the ski was tested in. Fires right up!
    Last edited by acela; 09-09-2017 at 02:15 PM.


Page 3 of 3 FirstFirst 1 2 3

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2005 Honda f12x gpscape flashing gps?
    By justwin in forum Honda How To & FAQs
    Replies: 2
    Last Post: 08-08-2013, 12:20 PM
  2. 04 f12x issue
    By bigdeez in forum Honda Performance
    Replies: 5
    Last Post: 07-29-2009, 01:37 PM
  3. 2005 RXT clutch issue
    By pieman2004 in forum 4-Tec Performance
    Replies: 13
    Last Post: 07-28-2008, 06:38 PM
  4. New to the site...Honda F12x??? HELP!!
    By Karl in forum Honda Open Discussion
    Replies: 7
    Last Post: 06-13-2007, 11:11 PM
  5. Replies: 0
    Last Post: 05-20-2007, 10:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •