Results 1 to 3 of 3
  1. #1

    99 SLX 1050 No Spark in Front Cylinder

    Ski will only run on two cylinders, the front cylinder has no or itermitent spark. is this the stator, cdi or coil. And how do I test the stator and or the CDI to determine which one it is. Thanks

  2. #2
    ph2ocraft's Avatar
    Join Date
    Apr 2006
    Campbell, Ca.
    fastazu, WELCOME to the Green Hulk Forums!!

    It could certainly be a section of the stator down as well as a coil segment gone and maybe even a CDI wire grounded, broken, disconnected etc.
    In the tech section we have testing procedures for the Domestic Ignition system, check it out.

  3. #3

    Join Date
    Aug 2006
    Homer Glen Il.
    trim the coil wire back a 1/4 of an inch

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Sl 1050 Weak Spark on MAG cylinder only
    By dswelch in forum Polaris Open Discussion
    Replies: 4
    Last Post: 06-24-2012, 05:35 PM
  2. 1999 Polaris SLX 1050 - Weak Spark??
    By shornback in forum Polaris How To & FAQs
    Replies: 1
    Last Post: 11-05-2011, 09:46 PM
  3. Need help, 1999 SLX 1050 no spark
    By dustin88 in forum Polaris Open Discussion
    Replies: 3
    Last Post: 09-18-2010, 12:30 PM
  4. 99 slth 700 no spark on front cylinder
    By Pauls slth in forum Polaris Open Discussion
    Replies: 29
    Last Post: 08-30-2010, 09:48 PM
  5. 1999 slx 1050 no spark
    By h2jim in forum Polaris How To & FAQs
    Replies: 4
    Last Post: 06-04-2010, 09:27 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts