Page 5 of 5 FirstFirst ... 3 4 5
Results 41 to 49 of 49
  1. #41
    Phil's Avatar
    Join Date
    May 2005
    Location
    Smith Mountain Lake, VA
    Posts
    1,411
    +1
    23
    Quote Originally Posted by DanSVHO View Post
    was there anythinng wrong with the bov?
    Nope, it was mainly loose hoses? The bov screams now

  2. #42
    JESUS G's Avatar
    Join Date
    Jun 2007
    Location
    South Florida
    Posts
    554
    +1
    149
    Quote Originally Posted by Phil View Post
    Nope, it was mainly loose hoses? The bov screams now

    So the tune was good?

  3. #43
    Site Admin Green Hulk's Avatar
    Join Date
    Apr 2005
    Location
    Morgan City, LA
    Posts
    36,295
    +1
    2,472
    Quote Originally Posted by JESUS G View Post
    So the tune was good?
    yes the tune is great! The problem was dealer error. first cam timing was wrong, then loose hoses, installing cone wrong, etc.

  4. #44
    Lake Lion
    Join Date
    Jul 2007
    Location
    Dirty Jerzey
    Posts
    738
    +1
    113
    How fast is it?

  5. +1 by:


  6. #45
    Phil's Avatar
    Join Date
    May 2005
    Location
    Smith Mountain Lake, VA
    Posts
    1,411
    +1
    23
    Quote Originally Posted by JESUS G View Post
    So the tune was good?
    Hi Jesus,

    The tune is almost perfect I have one small exception that you might be able to adjust:

    When I first start the engine when cold, it stalls several times. Sometimes it stalls when I am idling and I pull the reverse lever and give it a little gas.
    In addition, when I punch it out of the hole, it bogs for about 1 second then goes ballistic.

    The mid-range is just crazy nuts fast, don't touch it

    I trust that 8,640rpms is right where you want me to be? Now that the ski is running great, we are going to put the 5mm spacer back on the L13 and see what happens.
    If the weather gets really muggy, we will try the 13/18. I spend a lot of time just riding around my lake at about 40mph and only get on it if I catch a good race LOL!

    Thanks for your great tune and customer service Jesus

    Phil

  7. #46
    Phil's Avatar
    Join Date
    May 2005
    Location
    Smith Mountain Lake, VA
    Posts
    1,411
    +1
    23
    Quote Originally Posted by hotbutta View Post
    How fast is it?
    LOL! I was trying to hide this to see who was really paying attention

    You have to consider my elevation, fresh water and humidity factor; which are not favorable to power. Johnathan ran 82.7MPH @ 8,640rpms on almost a full tank of fuel in really good conditions using the 13/20 and L13 (no spacers). I was able to run 81.3 @ 8,640 with two bars lower fuel. This was probably due to heat soak, I hope? Go figure!

    I want to try the 13/20 with the L13 with the 5mm spacer and see what happens ... before we try the 13/18 side of things.

    Smith Mountain Lake (SML) is funny when it comes to speed. When I was running my 36' Spectre on SML, I used to run 128mph everyday of the weak. Boating friends from Charlotte, DC, Maryland and The James River and The Rap used to come up here to visit and they all told me that they lost 4-5mph. So a 32' Skater that was running 133mph at sea level could not beat me on SML. So my recent FX SVHO speed is not so bad at all considering. I think Ron Jon is probably running mid-eighties on his FX SVHO by now in Tampa. I would like to know what Fizzle is running on his RXP300?

  8. #47
    JFizzleJR's Avatar
    Join Date
    Aug 2005
    Location
    FL
    Posts
    8,609
    +1
    800
    I got the ski January 2016, did some mods and testing for a couple months when I had time. It was set up for about 84 MPH in fresh water. I put it back to stock and sold it last month. I haven't had time to ride much.

    Quote Originally Posted by Phil View Post
    I would like to know what Fizzle is running on his RXP300?

  9. #48
    JESUS G's Avatar
    Join Date
    Jun 2007
    Location
    South Florida
    Posts
    554
    +1
    149
    Quote Originally Posted by Phil View Post
    Hi Jesus,

    The tune is almost perfect I have one small exception that you might be able to adjust:

    When I first start the engine when cold, it stalls several times. Sometimes it stalls when I am idling and I pull the reverse lever and give it a little gas.
    In addition, when I punch it out of the hole, it bogs for about 1 second then goes ballistic.

    The mid-range is just crazy nuts fast, don't touch it

    I trust that 8,640rpms is right where you want me to be? Now that the ski is running great, we are going to put the 5mm spacer back on the L13 and see what happens.
    If the weather gets really muggy, we will try the 13/18. I spend a lot of time just riding around my lake at about 40mph and only get on it if I catch a good race LOL!

    Thanks for your great tune and customer service Jesus

    Phil

    Please send me an email with what you need.

  10. #49
    BLASTER 1's Avatar
    Join Date
    Jul 2015
    Location
    GRIDLEY, CA
    Posts
    398
    +1
    83
    Quote Originally Posted by Green Hulk View Post
    yes the tune is great! The problem was dealer error. first cam timing was wrong, then loose hoses, installing cone wrong, etc.
    +10 on this, just don't trust any dealers I'll work on my own stuff thank you


Page 5 of 5 FirstFirst ... 3 4 5

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Is there something wrong with my RXP X 255 ?
    By Easylife in forum 4-Tec Performance
    Replies: 9
    Last Post: 07-22-2016, 11:39 AM
  2. Is something wrong with my OPAS?
    By InsideTrader in forum 4-Tec Performance
    Replies: 5
    Last Post: 07-24-2013, 09:58 PM
  3. something wrong with my 250x
    By born riding in forum Kawasaki PWC Performance (4-stroke)
    Replies: 5
    Last Post: 04-15-2007, 11:08 PM
  4. There must be something wrong with my GP1300R
    By GP1300R-06 in forum Yamaha PWC Performance (2-stroke)
    Replies: 38
    Last Post: 03-25-2007, 09:37 AM
  5. Somethings wrong with my machine, help, please read!!!
    By NeverEndn in forum 4-Tec Performance
    Replies: 15
    Last Post: 08-11-2006, 09:57 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •