Results 1 to 5 of 5
  1. #1

    O.P.A.S system water flow question

    Hey guys (and girls),

    Does anyone know if the water that is collected from the pump going into the two OPAS support cylinders is aerated/turbulent or just clean water as if you had a centrifugal pump pumping water through a tube? (I know it's high pressure to lift OPAS when throttle is 30-75%)

    Reason why I ask is I am thinking of using it to plumb water to a bait tank. I have the OPAS removed and blocked off for now, but want to use the existing plumbing to fill up a bait tank. Sounds silly...but I'm a silly person so it's all good.


  2. #2
    I'm kind of a big deal SeanCucf's Avatar
    Join Date
    Jul 2006
    Location
    Oldsmar, FL
    Posts
    1,852
    creative......why don't you test it? if it's clean water going through the pump I don't know why it wouldn't be clean coming out. of course, if you attach longer hose, I'd bet you run into turbulence issues.....perhaps a little sump pump from HD/Lowes is a better solution...lol

  3. #3
    Quote Originally Posted by SeanCucf View Post
    creative......why don't you test it? if it's clean water going through the pump I don't know why it wouldn't be clean coming out. of course, if you attach longer hose, I'd bet you run into turbulence issues.....perhaps a little sump pump from HD/Lowes is a better solution...lol

    Well, a bilge pump will go in between the distribution valve and the bait tank being filled. I am just wondering if the water that is being forced into the OPAS distribution valve is going to look like the water at the intake grate as it is just before it exits the pump nozzle.

  4. #4

    Join Date
    Jul 2005
    Location
    euxton nr chorley lancashire, england
    Posts
    1,500
    +1
    1
    Quote Originally Posted by c6rvette View Post
    Well, a bilge pump will go in between the distribution valve and the bait tank being filled. I am just wondering if the water that is being forced into the OPAS distribution valve is going to look like the water at the intake grate as it is just before it exits the pump nozzle.
    if you take that pipe you'll have plenty of water, but were are you going to lift your opas?

  5. #5

    Thumbs up

    Cool! Went out with the setup and it works perfectly! No air bubbles or anything (except when I get some air ). Bilge pump works fine when when motor is off, although hose fittings may be too small and sometimes has a hard time pumping water up at an even rate. Other than that issue, everything worked out GREAT!
    Thanks for all your comments guys. Oh by the way, I don't have OPAS. They have been all blocked off.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. GPR/66V water flow questions??
    By Low Tide in forum Yamaha Old School Skis
    Replies: 1
    Last Post: 07-08-2014, 08:06 AM
  2. FX HO Water flow question
    By CurtS in forum Yamaha PWC Performance (4-stroke)
    Replies: 5
    Last Post: 07-19-2011, 08:47 AM
  3. Questions Re:Water flow
    By Orssom in forum Yamaha Old School Skis
    Replies: 3
    Last Post: 05-17-2010, 04:31 PM
  4. yellow, Red water flow reducer?
    By mtrman56 in forum 4-Tec Performance
    Replies: 8
    Last Post: 02-21-2008, 03:45 AM
  5. Another water ingestion question
    By Denali44 in forum 4-Tec Performance
    Replies: 5
    Last Post: 08-08-2005, 04:31 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •