Results 1 to 3 of 3
  1. #1

    Angry 97 sl1050 no spark

    wanted to take my sl1050 out for a run today so i went out to
    start it up before going to the lake never happened
    checked for spark noticed a little spark occasionally at the end of
    cranking the wouldnt spark at all
    changed plugs with new ones same thing
    anyone got any ideas it ran fine a month ago


  2. #2

    Join Date
    Sep 2006
    Location
    topeka,ks
    Posts
    3,332
    make sure the battery is charged , what im thinking right after the starter quits it sparks , dont mess with the filled ones

  3. #3
    www.springbreak-florida.com rgard32's Avatar
    Join Date
    Dec 2006
    Location
    Saint Petersburg,Florida
    Posts
    665
    think there is some tech articles in the tech section on how to check the stator...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 97 wavrunner3 no spark
    By tneptune1 in forum Yamaha PWC Performance (2-stroke)
    Replies: 0
    Last Post: 05-23-2011, 06:28 PM
  2. 97 GP1200 no spark
    By Bear in forum Yamaha Old School Skis
    Replies: 6
    Last Post: 07-08-2009, 05:42 PM
  3. 97 GTX No Spark
    By Jeff77z28 in forum 2-Stroke Performance
    Replies: 8
    Last Post: 06-17-2009, 07:33 AM
  4. 1999 SL1050 NO SPARK! new PVL ign upgrade kit installed
    By john zigler in forum Polaris Open Discussion
    Replies: 4
    Last Post: 04-14-2009, 05:46 PM
  5. 97 SL700 NO Spark
    By DennisM in forum Polaris How To & FAQs
    Replies: 1
    Last Post: 06-30-2007, 11:40 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •