Results 1 to 9 of 9
  1. #1

    Join Date
    May 2007
    Location
    coon rapids, mn
    Posts
    7

    xlt1200 running on 1 cyl, ????

    Hi, 2 years go I purchased 2 new xlt 1200, assuming that if I purchased brand new skis I could have a few years of trouble free use.

    Last season when we put them in one of them was only running on 2 cyl, took it in, and they said a throttle linkage was un hooked.

    I put them in yesterday and 1 of them is running on 1 cyl and the other is running on 2 cyl. They were both winterized, cyl fogged fuel stabilized and this spring new plugs were installed. They have less then 15 hours each.

    What the heck is going on, they are out of warranty now so I would like to fix this my self, so any ideas are greatly appreciated. Also is this common, I spent way too much money and use them way too little to have problems with them, can I expect the problems every year and if so what should I trade them in on?
    Last edited by timmydatoolman; 05-28-2007 at 08:53 AM. Reason: error


  2. #2
    Crash Test Dummy Smitty's Avatar
    Join Date
    Jun 2006
    Location
    Cullman, AL
    Posts
    1,280
    +1
    2
    Timmy, first, where are you? There might be a guru from the board here near you. And welcome to the forum!

    Who told you they are running on 1 and 2 cylinders? And how did your throttle linkage get unhooked last year? It's about impossible for the linkage to get unhooked from one of the carbs; it's an adjustable rod that snaps on all of the carbs before the entire carb rack is installed on the motor. I can't fathom a way it would come unhooked.

    In my opinion, it's a crap shoot when you take your ski to the dealer; some have some guys who really know their stuff, but a lot can't seem to even figure out the difference between a 2 stroke and a 4 stroke. Let us know where you are, maybe we will know someone near you that can help you out. A pair of 15 hour skis should be worth keeping. The 66v motors in those things are pretty tough, and one thing we have here is plenty of experience and parts for the things. We have been working on those things for 8 years now, someone here can help you out.

  3. #3

    Join Date
    May 2007
    Location
    coon rapids, mn
    Posts
    7
    Thanks for the reply, I wish I had found the board under better circumstances; I am from the Minneapolis metro area.

    My assumption on the running on 1 and 2 cyl, is from my time at the lake yesterday the one on 2 cyl will run and plain out but only gets to about 30 mph, just lacking power, when I went to change the plugs only two of them were hot the third was stone cold. The one on 1 cyl wonít do much more then idle, once again 1 plug was physically hot and 2 were cold.

    After looking at the service manual, I canít believe that a linkage was unhooked either, but thatís what the dealer told me last year, it didnít sound right to me, but after waiting 6 weeks to get my ski back, I didnít really care as long as it ran J

    I do have a mechanical background, but have never had any love for 2 strokes, so if anyone has a suggestion as to who would be good to take them to that would be great.

  4. #4
    Crash Test Dummy Smitty's Avatar
    Join Date
    Jun 2006
    Location
    Cullman, AL
    Posts
    1,280
    +1
    2
    These ski's are not too hard to work on. Post a new thread looking for mechanics in your area. You can download a copy of the service manual here on the forum. I can work on the ski's pretty well, but there are people here much better than me at troubleshooting; lets keep your post near the top and when they all come in from the long weekend, you should have a lot of suggestions on where to start checking. If you don't have any bad cylinders, it should be pretty easy to fix, and well worth it; sounds like you have a couple of nice, low-hour skis that just need some TLC.

  5. #5

    Join Date
    May 2007
    Location
    coon rapids, mn
    Posts
    7
    Sorry forgot to mention I ran a compression test on both of them all 6 cyl were between 118 and 120 psi, so I assume the internals are all good

  6. #6
    check for spark?

  7. #7

    Join Date
    May 2007
    Location
    coon rapids, mn
    Posts
    7
    Quote Originally Posted by stealth View Post
    check for spark?
    Yep got spark on all 3 on both skis, gotta be somekind of fuel delivery issue

  8. #8

    Join Date
    May 2007
    Location
    coon rapids, mn
    Posts
    7

    new info

    Just talked to my local dealer and he said they have had problems with fuel stabilizer, turning to powder and clogging ďthe screen in front of the needleĒ.

    This makes sounds possible to me, other wise why would both skis be affected?
    What do you think?
    Does anyone know what screens he was taking about? How hard are they to get to? Is there any type of additive that might dissolve the powder?

  9. #9
    '02GPRider's Avatar
    Join Date
    Nov 2005
    Location
    Minnesota
    Posts
    425
    Yes, there is a screen filter in the carb. I've personally seen this white build-up inside the fuel pump on the side of the carb, too. It's a time-consuming job to pull the carbs, but not that difficult. I really recommend pulling the carbs and completely emptying them every fall for storage. So, you'd do yourself a favor by learning how to do this. I sent you a PM with my number. Give me a call and I can walk you through it.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Seadoo GSX RFI 98' Runs on 1 Cyl both has fine spark on both?
    By nicolajjetrider in forum Sea Doo Open Discussion
    Replies: 8
    Last Post: 09-29-2017, 11:57 PM
  2. Ultra 250x possibly running on 3 cyl
    By skeletonbobo in forum Kawasaki How To & FAQs
    Replies: 17
    Last Post: 12-28-2016, 12:37 PM
  3. 04 gp1300r running on 1 cyl. riva stage 2 new to the site.
    By snopro442 in forum Yamaha PWC Performance (2-stroke)
    Replies: 11
    Last Post: 10-23-2013, 08:53 PM
  4. My New 300x only running on 3 cyl & the spark plugs are seized up
    By Slow Wheely in forum Kawasaki Open Discussion
    Replies: 162
    Last Post: 01-19-2013, 07:34 PM
  5. Polaris SL 750 Wont start but will run on 2 cyls but not 3?
    By ifixem in forum Polaris Open Discussion
    Replies: 2
    Last Post: 06-15-2012, 04:35 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •