Results 1 to 1 of 1
  1. #1

    Fault codes/ rough idle and starting in forward

    Hey guys, got a 2017 GP1800. Has 4 hours on it, had to replace a battery this past week and ever since replacing I've got fault codes, 124 128 132 151 153. Also 163 will flash on the cluster from time to time. The ski also starts in the Forward position. Is there anything I can do to reset this or will this need to see a dealer? Thanks.



    UPDATE:
    reverse gate was to tight, check engine light and warning light has gone away. I cleared codes with maptuner x but they just reappear. Any help with that would be appreciated. thanks
    Last edited by mwbrannen; 03-13-2018 at 05:11 PM. Reason: update


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. '94 SPI rough idle and hard start hot
    By Xerimus in forum 2-Stroke Performance
    Replies: 3
    Last Post: 07-15-2016, 12:43 PM
  2. 94 SPI rough idle and hard start after hot
    By Xerimus in forum 4-Tec Performance
    Replies: 4
    Last Post: 07-13-2016, 05:51 PM
  3. 96 SLX780 Rough Idle, Hard Start, and Miss
    By rickreeves1 in forum Polaris Open Discussion
    Replies: 23
    Last Post: 02-27-2008, 06:43 PM
  4. changed top end, rough idle and deto sounds
    By cretamk in forum 2-Stroke Performance
    Replies: 3
    Last Post: 07-24-2007, 06:01 AM
  5. 94 650 xp rough idle and flat spots
    By hotrod_sxty8 in forum 2-Stroke Performance
    Replies: 8
    Last Post: 05-20-2007, 11:27 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •