Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 21

Thread: Honda problem!

  1. #1

    Honda problem!

    Guess it's time for something to happen...
    Anyway, 90+ hrs and just yesterday it started something funny with the boost.. Took off as normal, ran WOT for maybe 3 miles, let off half and tried to goose it a bit, I couldnt feel the turbo kick as it normally would at 35. So, thinking something was wrong, 'naturally' I nailed it and held it WOT. It went to 6200 roughly then started dropping to 5800 and surging back to 6400. It kept this constant surge and drop as long as I kept it WOT. Stopped, idled for awhile, nailed it and all felt fine with good boost, held on top at roughly 6200 for a mile or so then started the same surge. I know it has to be something with the boost control system, but what?
    Fresh 93 also, good plugs..
    Got real used to working on the others, so this is a switch.


  2. #2

    Join Date
    Jun 2005
    Location
    Blue Spings MO
    Posts
    24
    I'd like some opinions on this as well. Mine was ocassionally doing the same thing earlier this year but then fixed itself. I assumed the waste gate solenoid was the sticking after the long winter and freed (sp?) itself up after a few hours.

  3. #3
    Dave Sharp dav_dman's Avatar
    Join Date
    Aug 2005
    Location
    louisville Ky/so. IN
    Posts
    1,453
    +1
    1
    wgs is common problem.

    moderator has a std chk for this, probably in the faq section.

    get a service manual and learn how to chk codes and see what they are in the manual.. money well spent and easy to do.

  4. #4

    Join Date
    Jun 2005
    Location
    Blue Spings MO
    Posts
    24
    No codes on mine

  5. #5

  6. #6
    Moderator
    I build Horsepower
    NitroShark's Avatar
    Join Date
    Jan 2006
    Location
    Greenville,SC
    Posts
    1,388
    +1
    13
    Here my simple check.

    With the WGS installed and the ski NOT running. you should not be able to blow through it. (use either hose)

    When the ski is running at idle, you should be able to blow through it.

  7. #7

    Join Date
    Jun 2005
    Location
    Blue Spings MO
    Posts
    24
    Thanks Nitro. As this is an intermittent problem would you say the WGS is most likely the cause. You have to run hard for 2 or 3 minutes for it to act up and letting it idle for 15 seconds will fix it. By the time your in position to check the WGS it will check good
    Last edited by Old Guy; 05-30-2007 at 03:53 PM.

  8. #8
    Moderator
    I build Horsepower
    NitroShark's Avatar
    Join Date
    Jan 2006
    Location
    Greenville,SC
    Posts
    1,388
    +1
    13
    Yes probably soo.

    They get moisture in them and rust or stick. There is not much you can do about it as far as I can tell. I’ve got 1 ski with 200hrs and the original WGS, but i seen them go bad with less that 50 hrs on them.

    shawn



    This is what a bad WGS looks like








  9. #9
    Hey Old Guy...GET OFF MY SKI!! You sound like you're describing mine exactly. Just tried it again today and same thing. Looks like a new WGS will be on order shortly.

  10. #10

    Join Date
    Jun 2005
    Location
    Blue Spings MO
    Posts
    24
    Please report back if it fixes it

Page 1 of 3 1 2 3 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2005 Honda Aquatrax Electrical problem??
    By Schidek in forum Honda How To & FAQs
    Replies: 10
    Last Post: 07-11-2014, 07:03 PM
  2. Honda Aquatrax R-12X 2007 problem with Turbo and water infiltration
    By Pierre-Luc in forum Honda Open Discussion
    Replies: 2
    Last Post: 03-04-2012, 06:33 AM
  3. 2004 arx1200t2 Honda problems
    By qbzonk in forum Honda Open Discussion
    Replies: 8
    Last Post: 08-13-2009, 07:07 AM
  4. 03 honda turbo problems
    By kristoffer in forum Honda Open Discussion
    Replies: 3
    Last Post: 07-12-2009, 01:43 PM
  5. Interesting problem on a honda
    By bamafutbal in forum Honda Open Discussion
    Replies: 3
    Last Post: 07-23-2007, 10:02 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •