Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 39
  1. #21
    Moderator
    I build Horsepower
    NitroShark's Avatar
    Join Date
    Jan 2006
    Location
    Greenville,SC
    Posts
    1,375
    +1
    9
    Quote Originally Posted by zumo View Post
    this sensor u show here one of the hose's runs to the standard airbox right? if so when i got my filter kit h20 told me to block that hose off because it is just an atmo line and it isnt used for anything once i put the filter on
    Do not block any hoses off, the discharge pressure of the valve posted above needs to vent off to atmosphere. Or as in the later models, Honda vented it back into the intake trac (airbox).

    Shawn


  2. #22

    Join Date
    May 2011
    Location
    Fort Worth TX
    Posts
    9
    How hard should you have to blow and how much air should flow? I cannot seem to get any airflow when at idle and I tried blowing pretty hard. I took the WGS apart and did not see any corrosion but sprayed it down with crc contact cleaner anyway. Is it likely that the electrical part of the WGS is bad and therefore not operating? Ski is 02 F12x fresh water only but water is high in minerals and pretty corrosive. WG actuator has light covering of rust, WG actuator arm will move, Turbo seems to spin freely and smoothly.

    I took the WGS apart using the four fold over ear tabs on top. There are four twist tabs below, do I need to take the WGS apart further via these small twist tabs or is removing the top via the fold over ear tabs sufficient?

  3. #23
    Moderator
    I build Horsepower
    NitroShark's Avatar
    Join Date
    Jan 2006
    Location
    Greenville,SC
    Posts
    1,375
    +1
    9
    Measure and see if you have 8VDC (when at idle) at the connection. Sounds like you don't. If you don't, replace the solenoid because the coil is bad, but this is uncommon.

    Most likely you have a corrosion issue with your wiring not sending any voltage to the solenoid..

    Shawn

  4. #24

    Join Date
    May 2011
    Location
    Fort Worth TX
    Posts
    9
    Shawn, just to clarify what you suggested above. I think you mean that I should check the voltage and if I do not have 8 volts coming in then the wiring is bad but there is no need to replace the WGS. If I do have 8 volts coming in then the coil is bad and the WGS has to be replaced Is that what you meant?

    Also, does anyone have a best source for a WGS at this time?

    Thanks again

  5. #25
    Moderator
    I build Horsepower
    NitroShark's Avatar
    Join Date
    Jan 2006
    Location
    Greenville,SC
    Posts
    1,375
    +1
    9
    That's correct.


    You can buy a solenoid from Honda, about $80

    Shawn

  6. #26
    Hey i have a 2003 r-12x when i got it 2 months ago itd do like 58 mph, then 2 weeks ago it started acting real doggy. itll only rev to 5400 and go 45mph. i put air to the waste gate actuator and the rod moves so im asuming the waste gate is working. i then tried the selonoid test and with the ski off i cant blow through the selonoid but with it idleing i can. yet its still a dog. i also just changed the oil and put new spark plugs in it.......any ideas?

  7. #27
    JRINJAX's Avatar
    Join Date
    Oct 2007
    Location
    Jax, Florida
    Posts
    872
    +1
    1
    You might have too much oil in it, a common problem with Hondas. Suck it all out from the front and rear oil holes and then put back 4 quarts of what you take out.

  8. #28

    Join Date
    Jul 2012
    Location
    Kathleen, FL
    Posts
    55
    Click image for larger version. 

Name:	solenoidParts.jpg 
Views:	670 
Size:	24.2 KB 
ID:	280536

  9. #29
    Dart's Avatar
    Join Date
    Nov 2010
    Location
    Orlando Florida
    Posts
    97
    +1
    5
    How can I be sure I have the hoses back on the right way. I did not think of this when I took it apart.
    Thanks

  10. #30
    Dart's Avatar
    Join Date
    Nov 2010
    Location
    Orlando Florida
    Posts
    97
    +1
    5
    By the way I replaced the waste gate $98 runs great. T

    Thanks

Page 3 of 4 FirstFirst 1234 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. New to site What is a good part number for a waste gate solenoid
    By Redrider196 in forum Honda How To & FAQs
    Replies: 15
    Last Post: 08-17-2013, 07:47 PM
  2. Waste Gate Solenoid
    By rhaert in forum Honda How To & FAQs
    Replies: 8
    Last Post: 08-09-2012, 08:18 PM
  3. Waste Gate Solenoid Replaced
    By King Diamond in forum Honda Open Discussion
    Replies: 12
    Last Post: 04-26-2008, 06:47 PM
  4. blocking of the waste gate
    By jonjon in forum Kawasaki PWC Performance (4-stroke)
    Replies: 7
    Last Post: 06-07-2007, 11:48 AM
  5. 250X Waste Gate B-O
    By jrosson in forum Kawasaki PWC Performance (4-stroke)
    Replies: 1
    Last Post: 06-03-2007, 07:51 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •