Page 1 of 2 1 2 LastLast
Results 1 to 10 of 13

Thread: oil in water

  1. #1
    h2jim's Avatar
    Join Date
    Nov 2008
    Location
    Ontario Canada
    Posts
    2,082
    +1
    63

    oil in water

    Did a pressure test on the oil cooler and no leaks. Tried to pressure test the head but I can hear air coming out either the back of the engine or the ic side. Did I miss something that needs to be blocked of other than the exhaust side?
    Last edited by h2jim; 06-13-2018 at 08:27 PM.


  2. #2
    AWA MEMBER
    Join Date
    Jan 2008
    Location
    Currituck, North Carolina, United States
    Posts
    4,786
    +1
    264
    Thermostat outlet?

  3. #3
    h2jim's Avatar
    Join Date
    Nov 2008
    Location
    Ontario Canada
    Posts
    2,082
    +1
    63
    Quote Originally Posted by JoeyDFZS View Post
    Thermostat outlet?
    That's where I pumped the air in.

  4. #4
    All hail the Chief! fullboogie's Avatar
    Join Date
    Nov 2005
    Location
    Texas
    Posts
    3,194
    +1
    61
    Spray WD40 across the top of the head and redo your test looking for bubbles. You may have a cracked head, something I just went through.

  5. #5
    h2jim's Avatar
    Join Date
    Nov 2008
    Location
    Ontario Canada
    Posts
    2,082
    +1
    63
    Quote Originally Posted by fullboogie View Post
    Spray WD40 across the top of the head and redo your test looking for bubbles. You may have a cracked head, something I just went through.
    Head appears to be fine. But I can hear air escaping somewhere.

  6. #6
    All hail the Chief! fullboogie's Avatar
    Join Date
    Nov 2005
    Location
    Texas
    Posts
    3,194
    +1
    61
    You did the test and it's fine?

    You do have the exhaust side blocked off, right?

  7. #7
    Work Harder, Millions on Wellfare Depend On Us! ultramaxracing05's Avatar
    Join Date
    Aug 2009
    Location
    Beaumont, Texas
    Posts
    3,023
    +1
    132
    Might want to check you head really close, I'm repairing my brother's VXR he had a leaky head, the hole was super micro, you couldnt see it and we almost gave up because the bubbles werent really that big.

    But it was leaking a tiny bit. Between cylinder 2&3 beside a the valve bucket.

    I used a soapy solution and watched it for about 15 minutes and we found the culprit.

    I was able to find a head with bent valves that pressured great and we installed new guides and valves and got it machined. I have about 800 on the fresh head.

  8. #8
    Scottpaige's Avatar
    Join Date
    Jan 2017
    Location
    Newcastle UK
    Posts
    442
    +1
    44
    Quote Originally Posted by h2jim View Post
    Did a pressure test on the oil cooler and no leaks. Tried to pressure test the head but I can hear air coming out either the back of the engine or the ic side. Did I miss something that needs to be blocked of other than the exhaust side?
    Head on my SHO was cracked but couldn't be seen while still on engine. Had to be removed and checked properly.

    Crack was only approx 5mm long.

  9. #9
    I don't want to be the bearer of bad news but, check the head closely. More and more of these issues are popping up super charged, NA, doesn't matter. Yamaha needs to do something about these heads. It's a pricey repair for someone out of warranty.

  10. +1 by:


  11. #10
    h2jim's Avatar
    Join Date
    Nov 2008
    Location
    Ontario Canada
    Posts
    2,082
    +1
    63
    Quote Originally Posted by fullboogie View Post
    You did the test and it's fine?

    You do have the exhaust side blocked off, right?
    I tested it myself. I blocked off the exhaust side and the the water. I pumped 10lbs of air through the thermostat. There's nothing showing up on the top of the head but I can definitely hear air escaping. It's coming from the bottom rear or ic side.

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. fzr svho oil cooler leaks oil in water!
    By davidescu_radu in forum Yamaha PWC Performance (4-stroke)
    Replies: 29
    Last Post: 11-06-2016, 09:00 PM
  2. Oil in Water Even after Oil Tank Upgrade
    By rcsscraig in forum MSX/Matrix
    Replies: 11
    Last Post: 06-21-2012, 10:12 AM
  3. MSX 150 Oil In Water Cleanup
    By rcsscraig in forum MSX/Matrix
    Replies: 0
    Last Post: 05-31-2012, 09:52 PM
  4. Oil in water follow up, with pics!
    By NoxImus in forum 4-Tec Performance
    Replies: 2
    Last Post: 05-24-2012, 09:14 PM
  5. polaris msx 150 oil in water system!!
    By simmy in forum MSX/Matrix
    Replies: 7
    Last Post: 06-28-2011, 04:08 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •