Results 1 to 10 of 10
  1. #1
    twinstack1 twinstack1's Avatar
    Join Date
    Mar 2007
    Location
    Dalzell, SC
    Posts
    141

    1200 SLX no Fire/battery backasswards

    A battery installed backwards has rendered an SLX 1200 w/no fire. While spinning the motor over, the orange wire coming from the V/R shoud be reading some voltage to ignite the cdi right? I checked it and only got .1 volt


  2. #2
    axgrider73's Avatar
    Join Date
    Feb 2007
    Location
    Southeast Ohio
    Posts
    2,059
    Have you checked the fuses in the electrical box?

  3. #3
    twinstack1 twinstack1's Avatar
    Join Date
    Mar 2007
    Location
    Dalzell, SC
    Posts
    141
    Oh, yeah! Did all that first. Red/purple has 12v ect. I had trouble w/one a couple of years ago and ph2ocraft pointed me to the voltage regulator. I believe that this may be the same kind of situation. As i turn the motor over, i'm getting .1 volt. That's not enough (i believe) to excite the cdi.

  4. #4
    twinstack1 twinstack1's Avatar
    Join Date
    Mar 2007
    Location
    Dalzell, SC
    Posts
    141
    bumpity bump bump bump

  5. #5
    Banned User
    Join Date
    Aug 2006
    Posts
    1,236
    YEP! I did it once on the Hurricane,.....
    and fried the stator and cdi.

  6. #6
    twinstack1 twinstack1's Avatar
    Join Date
    Mar 2007
    Location
    Dalzell, SC
    Posts
    141
    well, lets all keep our fingers crossed w/the V/R reg! 10-4~

  7. #7
    twinstack1 twinstack1's Avatar
    Join Date
    Mar 2007
    Location
    Dalzell, SC
    Posts
    141
    bumpety bump

  8. #8
    twinstack1 twinstack1's Avatar
    Join Date
    Mar 2007
    Location
    Dalzell, SC
    Posts
    141
    I got back to the 1200 last night. I removed the yellow stator wire from the terminal board. While cranking the motor over, I got point nothin from the stator. Looks like stator time.

  9. #9
    Banned User
    Join Date
    Aug 2006
    Posts
    1,236
    Yah, and I bet your cdi is fubar'd also.

  10. #10
    twinstack1 twinstack1's Avatar
    Join Date
    Mar 2007
    Location
    Dalzell, SC
    Posts
    141
    I get dealer pricing, but if anyone has the upgrade kit cheaper, send me a pm. thanks D- aka twinstack1

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2000 SLX 1200 has no spark, how to diagnose?
    By ghost_recon88 in forum Polaris Open Discussion
    Replies: 12
    Last Post: 08-13-2015, 02:20 PM
  2. Buying slx 1200 w/ no spark and new coil pack. Guy is asking $1000. Good buy?
    By skoolball23 in forum Polaris Tech Tips and Info
    Replies: 18
    Last Post: 06-04-2014, 10:19 PM
  3. slx 1200 swapped with genesis 1200 motor now firing issues?
    By 07blkz71ccltz in forum Polaris Projects
    Replies: 1
    Last Post: 05-15-2014, 09:38 PM
  4. No spark on center cyl - 1200 slx
    By ryanbgb22 in forum Polaris Open Discussion
    Replies: 17
    Last Post: 05-07-2010, 01:24 PM
  5. GP 1200 / Raider 1100 guys; Battery relocation
    By J-ME in forum Yamaha Old School Skis
    Replies: 14
    Last Post: 07-05-2006, 09:14 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •