Results 1 to 5 of 5
  1. #1

    Join Date
    Feb 2007
    Location
    Bowie, MD
    Posts
    79
    +1
    3

    Id A - Error Code on Ultra

    (11 hrs on wifes, 13 on mine ) The wife and I were heading out today and her Blue Ultra wouldn't start up. It came up with at "Id A " + a blinking key error code. We tried both of the keys and the ski still wouldn't start.

    Yes, it's the right key for the right ski. Yes I tried pulling the keys out and restarting. No, it still wouldn't start.

    I called the service dept at Cycleworld in Baltimore and they said it might be that the ECU unit isn't picking up the programmed key. Hmmmm..WTF does that mean ? He told me to unplug the batter for about 5 minutes and see if it would reset. Nope...that didn't work. We wound up having to put the ski up for the day and had to ride double up. ( That sucked ).

    Looks like I'll be making another trip to the dealer next week. This is not good. Barely 10 hrs on the ski and this is my 3rd time back to the dealership. Not good at all.

    MS


  2. #2
    Silence! I Keel You! earthshaker's Avatar
    Join Date
    May 2007
    Location
    Northern CA Coast
    Posts
    1,616
    +1
    2
    that error code is a immobilizer amplifier malfunction according to the SM

    There is a proceedure in the SM for you to check voltage at a couple of terminals, then check wiring, then replace ign switch if all else fails.
    Last edited by earthshaker; 06-02-2007 at 07:11 PM.

  3. #3

    Join Date
    Feb 2007
    Location
    Bowie, MD
    Posts
    79
    +1
    3
    What's an SM ? Is this something I can do myself ? I looked inside the ski and all of the wires seemed to be plugged in. I'm going to check again.
    Thanks for the info.

    MS

  4. #4
    SM = Service Manual

  5. #5

    Join Date
    Feb 2007
    Location
    Bowie, MD
    Posts
    79
    +1
    3
    Took the ski in yesterday. The mechanic thinks it might be a failed ignition switch. Whatever that means. Stay tuned.

    MS

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. error codes on my seadoo
    By leerxpx in forum 4-Tec Performance
    Replies: 2
    Last Post: 08-31-2015, 11:04 AM
  2. LCD gauge displaying error codes on GTX Limited
    By Harry in forum Sea Doo Open Discussion
    Replies: 0
    Last Post: 07-21-2015, 08:04 AM
  3. Help - Error code F1 Pree on a 08 Ultra LX
    By cgustafs in forum Kawasaki How To & FAQs
    Replies: 3
    Last Post: 08-09-2011, 05:52 AM
  4. PO 118 Error Code on my 2006 SEA DOO RXP
    By BayportPhantom in forum Sea Doo Open Discussion
    Replies: 1
    Last Post: 06-14-2011, 09:56 AM
  5. Error codes on my new RXP-X
    By eltrapo in forum Sea Doo Open Discussion
    Replies: 0
    Last Post: 05-08-2008, 10:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •