Results 1 to 8 of 8
  1. #1

    Code F1 - Tractor Noises and then nothing

    Went for a nice ride this morning with a group of about 20. About 30 min into the ride (in the surf) the alarm went off. F1 on the display, 4000rpm max. Also sounded like a tractor.

    I ran it as gently as I could out to sea to get away from the breakers, after a couple of minutes engine stopped altogether.

    Restarted and ran to 3000. I was still a long way from a safe shore so ran it for a few minutes before getting a very long tow from a great guy with a Seadoo. (Yes we clamped of the intakes)

    Not sure what the problem is, but I found a great dealer who I believe will get it sorted. I will let you know the outcome.

    Only 7 hours on the clock!


  2. #2
    mitch ochoa's Avatar
    Join Date
    May 2006
    Location
    philippine islands, southeast asia
    Posts
    251
    press mode and set at the same time for more than 5 seconds to activate onboard diagnostic. what code do you see on the display?

  3. #3
    came back "COL1".

    Is that good, bad or otherwise??

  4. #4
    Quote Originally Posted by bulletboy View Post
    came back "COL1".

    Is that good, bad or otherwise??
    The service manual says "COL 1" is igntion coil for cylinders 1 & 4 has a malfunction,wiring open or short

  5. #5

    Join Date
    Aug 2005
    Location
    Salinas CA
    Posts
    451

    Exclamation

    Quote Originally Posted by bulletboy View Post
    Went for a nice ride this morning with a group of about 20. About 30 min into the ride (in the surf) the alarm went off. F1 on the display, 4000rpm max. Also sounded like a tractor.

    I ran it as gently as I could out to sea to get away from the breakers, after a couple of minutes engine stopped altogether.

    Restarted and ran to 3000. I was still a long way from a safe shore so ran it for a few minutes before getting a very long tow from a great guy with a Seadoo. (Yes we clamped of the intakes)

    Not sure what the problem is, but I found a great dealer who I believe will get it sorted. I will let you know the outcome.

    Only 7 hours on the clock!
    Did your exhaust hose pop off........

  6. #6
    Ingnition coil would make sense. It sounded and felt like it was running on 2 cylinders. I had a look for something obvious, but everything looks to be in its place.

    That makes me feel a lot better, because I thought the engine might have had some major internal blowup!

  7. #7
    dreww's Avatar
    Join Date
    May 2007
    Location
    G.P.
    Posts
    182
    Quote Originally Posted by bulletboy View Post
    Ingnition coil would make sense. It sounded and felt like it was running on 2 cylinders. I had a look for something obvious, but everything looks to be in its place.

    That makes me feel a lot better, because I thought the engine might have had some major internal blowup!
    didnt the 250x have a sparkplug wire recall in the beginning? I know that was one of the first problems noticed on these crafts before they hit the water. You could see the flaw just looking at the ski in your garage.

  8. #8

    Join Date
    Apr 2006
    Location
    Baltimore, MD
    Posts
    71
    check your spark plug wires again, my dealer service tech did my spark plug wire upgrade but when he pulled the wires out of the coil the inserts on the wires stayed in the coil and when he installed the new wires they did not go in the coil all the way while riding one day my motor cut out also to one cynlinder. I did not find the problem till i got home and pulled all the wires and two inserts were still in the coil. Maybe this could be your problem too...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Rpms peak and then come down...
    By chritopherlloyd in forum Yamaha Old School Skis
    Replies: 1
    Last Post: 06-16-2008, 09:08 AM
  2. 15f error code F1
    By branix in forum Kawasaki Open Discussion
    Replies: 0
    Last Post: 05-26-2008, 05:42 AM
  3. Noise and the 15f
    By riverrunner in forum Kawasaki Open Discussion
    Replies: 3
    Last Post: 04-23-2008, 12:00 AM
  4. R-12X Surges and then RPMs drop. GURUs please help
    By BFAmazon35 in forum Honda How To & FAQs
    Replies: 6
    Last Post: 03-30-2008, 12:43 AM
  5. TXI starts and then dies
    By Dirtbiker2007 in forum Polaris Open Discussion
    Replies: 4
    Last Post: 07-23-2007, 12:26 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •