Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11
  1. #1

    HELP - Polaris SLTH stalling out

    I am having a stalling out problem with my '99 SLTH. It starts with no problem and runs for a while with no problems. Late in the day, it will start, but as I press the throttle, it stalls out. As soon as I give it some gas, it shuts down. My battery is good.

    Any advice would be helpful.


  2. #2
    I guess no responses means no advice. I adjusted the carbs, and the problem is gone.

  3. #3
    ph2ocraft's Avatar
    Join Date
    Apr 2006
    Location
    Campbell, Ca.
    Posts
    14,100
    +1
    105
    acizzle, I guess you slipped through the cracks, I know I was on vacation. Does it help to know I would have asked you to check and clean the fuel filters and check return fuel pressure to the tank? Didn't think so......

    It's kind of common for the filters inside the carbs to plug and you may still have that issue at hand. It might be worth pulling the carbs and giving them a thorough cleaning??

    Oh and WELCOME to the Green Hulk Forums!!

  4. #4
    Thanks. Any advice on how exactly to do this (pull carbs and clean)?

  5. #5
    ph2ocraft's Avatar
    Join Date
    Apr 2006
    Location
    Campbell, Ca.
    Posts
    14,100
    +1
    105
    Check the tech section for directions but it'spretty simple.

    Remove flame arrestor
    Disconnect and mark fuel lines
    Disconnect pulse lines
    Disconnect choke and accelerator cables
    Remove mounting bolts that areaccessed at the top of the carbs (6mm allen I think)
    Take plate off with 4 screws and bleed hose
    Remove jet block and inspect filters.

  6. #6
    Thanks, man. You wouldn't happen to have a diagram or picture? I am pretty new to this

  7. #7
    ph2ocraft's Avatar
    Join Date
    Apr 2006
    Location
    Campbell, Ca.
    Posts
    14,100
    +1
    105

  8. #8
    I put some carb cleaner additive in the fuel to help with the problem. After running it for a few hours, I had to turn the low speed adjustment screw clockwise (screw in) to ger the ski to go past 3 MPH. Does that mean the cleaner worked, and I had to adjust the screw to compensate? Or is the problem getting worse?

    I probably just need to open the carbs up. Will I need rebuild kit when I open it?

    By the way, thanks for the help so far!

  9. #9
    ph2ocraft's Avatar
    Join Date
    Apr 2006
    Location
    Campbell, Ca.
    Posts
    14,100
    +1
    105
    I was away for a few days, open the carbs and check those filters!!

  10. #10
    Bad news...I stripped the screw that gets to the front filter. The back one was clean, however.
    I ended up having to take it the shop. We'll see what the verdict is. I'll keep you all posted.

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1999 polaris slth 700 95 hp engine surges at 35 mph and tops out
    By glwhitlo in forum Polaris Open Discussion
    Replies: 9
    Last Post: 06-03-2015, 10:28 PM
  2. why is my polaris slth running fine for a bit then dying out
    By kastay29 in forum Polaris How To & FAQs
    Replies: 26
    Last Post: 06-14-2011, 01:11 PM
  3. NEW, NEED HELP. 1999 polaris slth 700
    By David10 in forum Polaris Open Discussion
    Replies: 12
    Last Post: 05-06-2011, 08:58 PM
  4. 1998 Polaris slth bogging down need help!
    By jb30 in forum Polaris PWC Performance
    Replies: 8
    Last Post: 10-29-2010, 02:49 AM
  5. 99 Polaris SLTH 700 Piston Burn issue..HELP
    By Theweavercrew in forum Polaris How To & FAQs
    Replies: 16
    Last Post: 06-29-2009, 07:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •