Results 1 to 7 of 7

Thread: First Runs

  1. #1
    Rasta Mon Condoms We Be Jammin!!!!! TxVirageTx's Avatar
    Join Date
    Aug 2006
    Posts
    5,775
    +1
    400

    First Runs

    well nobody got killed,including me.first time out on the pro in a year,had a concerned moment about 5 minutes into the ride.the throttle hung wfo.after looking at it the mounting had come loose,fixed that,back to the water.no fuel?????it runs but all of a sudden it went from almost full to 1 bar.checked it still full of gas.so sunk float hopefully,pretty sure it went into a limp mode and retarded the timing cuz it just didn't seem to run as hard as moments earlier.all in all not bad.got some seat time in and run time on the motor.got a few bugs to work out


  2. #2
    absentx's Avatar
    Join Date
    Aug 2006
    Location
    Milwaukee
    Posts
    742
    +1
    8
    Quote Originally Posted by TxPro1200 View Post
    got a few bugs to work out
    The life of the pwc owner...

  3. #3

    Join Date
    Aug 2006
    Location
    Iowa
    Posts
    1,028
    +1
    2
    Nice! How'd the leg work out for ya? Givin ya any grief?

  4. #4
    Rasta Mon Condoms We Be Jammin!!!!! TxVirageTx's Avatar
    Join Date
    Aug 2006
    Posts
    5,775
    +1
    400

    leg

    hopefully another year will yield even more improvements in my walk and ankle movement.

  5. #5
    good to hear youre back out on the water doug..would you have any use for a dual fuel pickup modded by txpro??

  6. #6
    04gtxsc's Avatar
    Join Date
    Mar 2006
    Location
    Kansas
    Posts
    3,090
    +1
    197
    Are you n the DFW area? I was driving through there yesterday and passed a pro1200 going south on 35. Its actually the first time I have ever seen another pro on the road or water. Hope the leg continues to get better.
    John

  7. #7
    I'm sure it wasn't doug. He's just a hop and a skip from the lake. No need to get on the freeway for him. Nice to be as close as he is to a lake.
    JOE

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Gonna be taking out the SL780 for its first run after rebuild...
    By hyoctane23 in forum Polaris Open Discussion
    Replies: 5
    Last Post: 03-11-2008, 09:06 AM
  2. First Runs on Stage I
    By 04RXP22 in forum 4-Tec Performance
    Replies: 36
    Last Post: 10-15-2007, 04:33 AM
  3. Made my first run on RXP... bad news
    By konabiker47 in forum 4-Tec Performance
    Replies: 5
    Last Post: 06-08-2007, 11:44 PM
  4. First Run After Winter Mods
    By steved in forum 4-Tec Performance
    Replies: 1
    Last Post: 04-01-2007, 11:32 AM
  5. first run of winter modds
    By Hydrotherapy in forum Yamaha PWC Performance (2-stroke)
    Replies: 26
    Last Post: 02-05-2007, 12:04 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •