Page 1 of 2 1 2 LastLast
Results 1 to 10 of 17
  1. #1
    xplayer2885's Avatar
    Join Date
    Sep 2006
    Location
    LI, NY
    Posts
    1,251
    +1
    43

    Vibration!!!!!!!!

    Is there a reason why my ski feels the need to vibrate at idle speed. The hood vibrates like hell.


  2. #2
    Water Bum Rodneyae's Avatar
    Join Date
    Dec 2006
    Location
    Roanoke, Va
    Posts
    3,083
    Uneven cyclinder compression. Check compression and let us know what you find. Crank might be a hare out of index. Bent driveshaft, bad impeller, improper aligned engine. Are a few reasons why???

  3. #3
    Moderator beerdart's Avatar
    Join Date
    Aug 2006
    Location
    CT
    Posts
    25,930
    +1
    1,407
    What is your Idle speed?

  4. #4
    xplayer2885's Avatar
    Join Date
    Sep 2006
    Location
    LI, NY
    Posts
    1,251
    +1
    43
    In the water idle speed is around 1350, compression is even, i alinged the drive shaft when i rebuilt it an it was perfect, if the crank was out of index i think a cylinder would have burnt up by now. The prop itself was pretty nasty, an i cleaned it up myself so mabye its the prop. Could be out of balance??

  5. #5
    They seem to favor a sweet spot at idle so you might want to play with that! but they aren't the smoothest beasts out there! Z

  6. #6
    xplayer2885's Avatar
    Join Date
    Sep 2006
    Location
    LI, NY
    Posts
    1,251
    +1
    43
    so iv been told! You ever see these things on the trailor??woo!!!! They do a little dance. But yea its just the freakin hood vibrating like a mofo, i tried adding some rubber, but its too soft, an the original rubber is broken off. It doesnt vibrate if i open the hood. Close the hood an it vibrates. Get up an moving an no more vibration. So ZMANN ur saying my vibration is normal??

  7. #7
    Water Bum Rodneyae's Avatar
    Join Date
    Dec 2006
    Location
    Roanoke, Va
    Posts
    3,083
    Yes, some vibration at low RPM is normal.

  8. #8
    I won't go out on a limb and say it's normal because I haven't seen it but I also added rubber to my hood and it's been like this since the day I rebuilt it so far no problems and I'm racking up the hours for sure! Z

  9. #9
    Water Bum Rodneyae's Avatar
    Join Date
    Dec 2006
    Location
    Roanoke, Va
    Posts
    3,083
    IS it a good vibration? Sorry I just had too. Now I got that damn song stuck in my head!!!!!!

  10. #10
    xplayer2885's Avatar
    Join Date
    Sep 2006
    Location
    LI, NY
    Posts
    1,251
    +1
    43
    I just got back from the marina. I took it for a quick spin. Its the damm hood, i idled around with the hood open, an there was moderate vibration, nothing bad. Close the hood an i can feel my butt get tingly. So i stuck some rubber under the hood. An badabing! No more vibration

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Weird Vibration on RXP
    By VenomRXP in forum 4-Tec Performance
    Replies: 12
    Last Post: 08-21-2006, 05:17 AM
  2. Gray box vibrating. Bad relay? 580cc
    By ccassone in forum 2-Stroke Performance
    Replies: 14
    Last Post: 07-28-2006, 08:31 AM
  3. 06 RXT Vibration
    By chris2879 in forum Sea Doo Open Discussion
    Replies: 8
    Last Post: 06-30-2006, 09:40 PM
  4. Ski is Viiiiibbbbbrrrraaatttiiinnng (ski vibrates...help!)
    By Totallyblown in forum 4-Tec Performance
    Replies: 5
    Last Post: 06-19-2006, 08:14 AM
  5. Vibration problem !! what could it be ??
    By rxp_boy in forum 4-Tec Performance
    Replies: 7
    Last Post: 09-05-2005, 01:16 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •