Results 1 to 5 of 5
  1. #1

    Join Date
    Jun 2007
    Location
    kansas city
    Posts
    2

    won't start unless primed....

    Have Polaris Virage I. Turns over but does not start. Won't start unless primed with gas to carberator. Once started runs fine. Would appreciate any help. Thanks.


  2. #2
    axgrider73's Avatar
    Join Date
    Feb 2007
    Location
    Southeast Ohio
    Posts
    2,059
    ??? Carburetor??? I thought the "I" was injected. If it is injected, look this over.

    OH yea! Welcome to the Green Hulk Fourms!
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	trblshtgd.JPG 
Views:	44 
Size:	125.9 KB 
ID:	27854   Click image for larger version. 

Name:	polarisdipdf.JPG 
Views:	43 
Size:	112.2 KB 
ID:	27857  

  3. #3
    Banned User
    Join Date
    Aug 2006
    Posts
    1,236
    Yes the Virage I is injected, the Virage 700 is Carb'd.

  4. #4

    Join Date
    Jun 2007
    Location
    kansas city
    Posts
    2
    Have had this in for repairs by certified mechanic at Austins in KC. When cost got to approx 600 and it still wasn't working, the next item he was going to replace was the computer. The cost then was to go up to 1200 with no labor involved, and no garantee that would fix the problem.

    Decided to cut my loses. I am an old 60s and 70s mechnical minded person. Could probably fix, understanding new technical aspects will be pitfall.

    If somone nows of anyone here in Kansas City who is trust worthy I would rather place it in there hands. OTHERWISE could you let me know where I can find a service manual to assist me in using the information you stated above and evaluating the Polaris Virage I year 2002.

    Thank you for your response.

  5. #5
    axgrider73's Avatar
    Join Date
    Feb 2007
    Location
    Southeast Ohio
    Posts
    2,059
    For a manual contact Atlantic Power Sports (see sticky thread "Parts service, and accessories" thread). They offer a 10% to Green Hulk Members, so don't forget to mention this.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 02 XLT 1200 won't start unless I pour gas in cylinders
    By Perpich08 in forum Yamaha PWC Performance (2-stroke)
    Replies: 14
    Last Post: 08-17-2013, 10:08 PM
  2. 97 GP1200 won't fire unless manually primed
    By ars2xltraider in forum Yamaha Old School Skis
    Replies: 8
    Last Post: 06-24-2012, 11:22 AM
  3. 2002 Virage TX won't start unless battery is 100% or on charger!
    By ggrande in forum Polaris Open Discussion
    Replies: 3
    Last Post: 07-05-2010, 09:43 PM
  4. Won't start unless fuel poured into carb !
    By jdwcs in forum Yamaha How To & FAQs
    Replies: 3
    Last Post: 06-13-2010, 11:31 AM
  5. RXP won't start!
    By rxpblast in forum 4-Tec Performance
    Replies: 15
    Last Post: 07-12-2005, 03:28 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •