Results 1 to 7 of 7
  1. #1

    Join Date
    Jul 2006
    Location
    Dallas
    Posts
    84

    What is ERROR code P1115 Please????

    Got this code after about 15 minutes of operation on my 06 RXP. Not in manual.

    THANKS


  2. #2

    Join Date
    Jul 2006
    Location
    Dallas
    Posts
    84
    need some help on this guys

  3. #3
    captain obvious Lurker's Avatar
    Join Date
    Jul 2005
    Location
    Visalia, Ca
    Posts
    2,316
    It isn't on the error code list from the service manual.
    Attached Files Attached Files

  4. #4

    Join Date
    Jul 2005
    Location
    euxton nr chorley lancashire, england
    Posts
    1,500
    +1
    1
    Quote Originally Posted by sr71bb View Post
    Got this code after about 15 minutes of operation on my 06 RXP. Not in manual.

    THANKS
    are you sure that was the code, cos they usually start with po,even po115 is'nt there, hope you find it

  5. #5

    Join Date
    Jul 2006
    Location
    Dallas
    Posts
    84
    Well I zm pretty sure about it but I will take it out again today and see if I get it again. SKI is running well , turning around 8360-8380 Rpm's.

  6. #6

    Join Date
    Jul 2006
    Location
    Dallas
    Posts
    84
    Well guys, I finally found out what this code was (it was actually P1544) with a little self discovery. It is a EXHAUST temp error (TOO HIGH). It was caused when the inlet hose to the intercooler came off which also allowed water to enter the hull thru the pump area. since I had a bilge pump the hull DID NOT fill up with water. Apparently I BLEW this hose off the plastic connector that comes into the hull thru the pump area.

  7. #7
    daverxp4's Avatar
    Join Date
    Aug 2005
    Location
    montreal,canada
    Posts
    1,323
    Quote Originally Posted by sr71bb View Post
    Well guys, I finally found out what this code was (it was actually P1544) with a little self discovery. It is a EXHAUST temp error (TOO HIGH). It was caused when the inlet hose to the intercooler came off which also allowed water to enter the hull thru the pump area. since I had a bilge pump the hull DID NOT fill up with water. Apparently I BLEW this hose off the plastic connector that comes into the hull thru the pump area.
    i have a friend who has a rxt who has the same code p-1455 exaust temp and the rxt does not have any strong power maybe running at 55 mph and its not the s/c turning a strong 8000 rpms?

    please help he already went to the dealer for the complaint and they told him everything is ok and charged him $150.00 as they can not charge BRP.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Error code help please
    By 83Gator in forum 4-Tec Performance
    Replies: 19
    Last Post: 09-23-2015, 09:35 PM
  2. What is fault code 29 fx cruiser
    By ALOHR in forum Yamaha Open Discussion
    Replies: 0
    Last Post: 10-21-2009, 04:37 PM
  3. RXT IS error code
    By mazdaspd96 in forum 4-Tec Performance
    Replies: 0
    Last Post: 08-29-2009, 03:29 PM
  4. what is p1656 code i can't find it in the list
    By rossi in forum 4-Tec Performance
    Replies: 3
    Last Post: 06-26-2007, 11:34 AM
  5. What is this code?
    By Lvnspeed in forum 4-Tec Performance
    Replies: 6
    Last Post: 03-08-2007, 09:50 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •