Results 1 to 8 of 8
  1. #1
    yardsale's Avatar
    Join Date
    Nov 2006
    Location
    Sacramento, Ca
    Posts
    60

    Sensor Assembly on a 2006?

    Trying to figure out what Yamaha is up to here on a 2006 GPR they stuck part # 31 in called a sensor assy. Not found on the prior years it appears to since when the handlebars are at full turn. There are small buttons that are depressed at full turn. I can't ponder what this electronic part would achive at 450.00 dollars. Any thoughts?
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	Y06GP1300E25.gif 
Views:	38 
Size:	53.1 KB 
ID:	27964  
    Last edited by yardsale; 06-15-2007 at 12:04 AM.


  2. #2
    I think that started at least in 05 but Im not sure. I think that is safety devise that was added to steer when the throttle is let off but still at speed.

    I was told it was added because to many new people were running into things because they would be flying along and get scared when they were about to hit something and let off the throttle but still try to steer.

    So that sensor would be what tells the ski "hey this dumba$$ is trying to steer without power" so it adds a little bit of power on its own to allow the manuever. It only works if you are going a decent speed to start with though.

  3. #3
    injected2stroke's Avatar
    Join Date
    Feb 2006
    Location
    Taylor Mi.
    Posts
    255
    They had the off throttle steering on the 03 1300 but I can't tell that its ever worked right on mine. As a matter of fact the only code I have ever had on my 03 was for the off throttle sensor. But I think the actual sensor was call a stepping motor and to fix it they wanted to repalce the complete injection rack over a $1000.00 bucks needless to say I don't need that.

  4. #4
    GPryan's Avatar
    Join Date
    Apr 2007
    Location
    Prairieville, LA
    Posts
    1,052
    +1
    25
    That is correct.. The worst part is, they wouldn't put this there if it wasn't a problem..

  5. #5
    injected2stroke's Avatar
    Join Date
    Feb 2006
    Location
    Taylor Mi.
    Posts
    255
    The 03 had a sensor on the colume also but it only cost about $73.00 plus the cost of the magnet which when combined is supposed to send a signal to that stepping motor I was telling you about which is supposed to cause the engine to rev up enough to give it steering function when the handle bars are turn all the way right or left under a hard deceleration. The only thing that bothered me was the warning buzzer.

  6. #6
    yardsale's Avatar
    Join Date
    Nov 2006
    Location
    Sacramento, Ca
    Posts
    60
    Quote Originally Posted by porksword View Post
    I think that started at least in 05 but Im not sure. I think that is safety devise that was added to steer when the throttle is let off but still at speed.

    I was told it was added because to many new people were running into things because they would be flying along and get scared when they were about to hit something and let off the throttle but still try to steer.

    So that sensor would be what tells the ski "hey this dumba$$ is trying to steer without power" so it adds a little bit of power on its own to allow the manuever. It only works if you are going a decent speed to start with though.
    OK, that makes since. So has anyone removed this expensive little safety devise? Does the ECM work ok without it or will the nice little alarm sound?

  7. #7
    Quote Originally Posted by yardsale View Post
    OK, that makes since. So has anyone removed this expensive little safety devise? Does the ECM work ok without it or will the nice little alarm sound?
    Now that I dont know. Never had a problem with it "yet". I would imagine like all the other sensors you would just need to find the right ohm resistor and jump between the circuit to give it the neutral reading it wants.
    Last edited by porksword; 06-15-2007 at 11:50 AM.

  8. #8
    Caution raider fan in the area !!
    Join Date
    Jul 2006
    Location
    Sacramento, California, United States
    Posts
    1,834
    +1
    2

    Talking yard sale

    your , tread count sucks .

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Sensor message on info Gauge 05 RXP
    By tchies in forum Sea Doo Open Discussion
    Replies: 5
    Last Post: 05-25-2009, 12:50 AM
  2. Speed Sensor Positioning on 94 SLT750
    By utahnewbie in forum Polaris Open Discussion
    Replies: 2
    Last Post: 06-01-2007, 08:48 AM
  3. Riva Sponsons on a 2006 15f
    By kawiultra99 in forum Kawasaki PWC Performance (4-stroke)
    Replies: 1
    Last Post: 05-02-2007, 11:17 AM
  4. Progress Being Made On My 2006 Tripple
    By ABBOTT in forum Yamaha PWC Performance (2-stroke)
    Replies: 84
    Last Post: 01-06-2007, 11:57 AM
  5. Riva sponsons on a 2006 RXP
    By NCRXP in forum 4-Tec Performance
    Replies: 5
    Last Post: 11-18-2006, 10:10 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •