Results 1 to 6 of 6
  1. #1
    IrishGpr05's Avatar
    Join Date
    Dec 2005
    Location
    Niagara Falls, NY
    Posts
    523

    Exclamation I Need Help!!!!!!!

    Well as it says, I need help. I'm in over my head here. I'm not gettin any fuel through the lines, none! Everything is tight i double checked to make sure everything was hoked up right. Heres what i have:

    2002 GP1200R
    1200cc
    39cc miller heads
    stock reeds
    novi fuel/air seperator
    50mm buckshot brm carbs
    2 mikuni fuel pumps dual feed from tank
    no trap door in gas tank
    100main return line restrictor
    primer
    stock exhaust(except d-plate)


    I think that about does itfor stuff that is relavent. If theres anything else just say.

    I have no idea what it could be, any help would be amazing cause I'm stumped.

    -Jon


  2. #2
    Moderator Insanediego Joe's Avatar
    Join Date
    Mar 2006
    Location
    San Diego, California, United States
    Posts
    5,885
    +1
    142
    No primer?

    Here is what I would do.

    Take the plugs out of the heads. tie the throttle wot.

    Pressurize the tank to about 10 psi. Air hose use a clean rag to make air tight around the filler neck.

    Crank the ski until you see fuel flowing through the lines. Worked for me everytime.

  3. #3
    Moderator RX951's Avatar
    Join Date
    Apr 2005
    Location
    League City, Texas
    Posts
    16,066
    +1
    23
    this is what I have done in the past, especially on a fresh carb rack install

    http://greenhulk.net/forums/showthre...ht=primer+bulb

  4. #4
    Moderator Insanediego Joe's Avatar
    Join Date
    Mar 2006
    Location
    San Diego, California, United States
    Posts
    5,885
    +1
    142
    I like billies way a lot better. Great idea RX!

  5. #5
    IrishGpr05's Avatar
    Join Date
    Dec 2005
    Location
    Niagara Falls, NY
    Posts
    523
    Awesome, thanks a lot guys. I will give that a try. Hopefully thats all it is. I will let you know later today sometime. Wish me luck!!

  6. #6
    IrishGpr05's Avatar
    Join Date
    Dec 2005
    Location
    Niagara Falls, NY
    Posts
    523

    Talking

    Well after messing around with it allllll day. Checking and double checking everything, i mean everything, I went and got a primer bulb like Billy said and not five minutes later...it roared to life!!!! I'm so happy I can hardly stand it.

    Thanks so much to everyone that that helped me out, it is much appreciated.

    That should def. be made a sticky or something. Thats a good piece of info.

    Thanks again,
    Jon

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. new 05 RXT NEED HELP
    By RXPNJ in forum 4-Tec Performance
    Replies: 12
    Last Post: 07-03-2009, 12:16 PM
  2. NEED HELP URGENT(HULK) RXP DOWN
    By macattack in forum 4-Tec Performance
    Replies: 28
    Last Post: 11-22-2005, 02:39 PM
  3. My 2 RXP's need HELP!
    By Tube Master in forum 4-Tec Performance
    Replies: 21
    Last Post: 07-19-2005, 09:44 PM
  4. I need help remove stock intercooler
    By orc in forum 4-Tec Performance
    Replies: 3
    Last Post: 05-13-2005, 04:08 PM
  5. NEED HELP!!!!!
    By MartyRXP in forum 4-Tec Performance
    Replies: 11
    Last Post: 05-10-2005, 08:15 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •