Results 1 to 5 of 5

Thread: ?

  1. #1
    wetter is better
    Join Date
    Sep 2006
    Location
    Auburn Indiana
    Posts
    313

    ?

    i had my 01 1200 pro out yesterday it ran very good but tords the end of the day the 4 exhaust bolt that hold the pipe to the exhaust manafold came loose on me and flooded the hull out is there anything i should check before i try to but it in the water again.


  2. #2
    How flooded? did it die? did you run it afterward?

  3. #3
    wetter is better
    Join Date
    Sep 2006
    Location
    Auburn Indiana
    Posts
    313
    no it dident die and i ran it for like 20 sec. to get it on the trailer

  4. #4
    Rasta Mon Condoms We Be Jammin!!!!! TxVirageTx's Avatar
    Join Date
    Aug 2006
    Posts
    5,775
    +1
    400

    bolts

    there are a total of 6 bolts for the exhaust pipe,4 on top one in front one in the rear,should probably secure a new gasket for between the pipe and the manifold,the remount the pipe,i wouldn't suspect any engine damage from it

  5. #5
    wetter is better
    Join Date
    Sep 2006
    Location
    Auburn Indiana
    Posts
    313
    im going to see if the gasket is messed up if so ill replace it i have spares. im really hopin it dident to any damage to the motor i jsut rebuilt it this past winter

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •