Page 1 of 2 1 2 LastLast
Results 1 to 10 of 16
  1. #1
    mtrager's Avatar
    Join Date
    Jul 2006
    Location
    Orlando, Florida, United States
    Posts
    2,443
    +1
    2

    My single came apart

    After 200 hours and 2 mudbugs my single came apart after
    21 miles.

    If I was the sabatoshe of Mudbug, I must have done myself.

    Do not feel for me. I do not think I have been done in. At least the other guys can still drive thier skis.

    I did not mess with anyones ski at the bug. If you feel I did than I got mine.

    Had a great time, it was worth it it.


  2. #2
    Everyone knows you didnt do anything to anyone elses ski Mark. Your not that kinda guy. End of story.... What came apart on yours?

  3. #3
    Moderator Insanediego Joe's Avatar
    Join Date
    Mar 2006
    Location
    San Diego, California, United States
    Posts
    5,885
    +1
    142
    Mark, sorry to hear of the failure. If you need anything let me know.

  4. #4
    Buaidh No Bas howestek's Avatar
    Join Date
    May 2005
    Location
    Louisiana
    Posts
    917
    Sorry to hear that. I enjoyed running with you a few times at Mudbug and thought your ski was really running good. I also only saw you helping people at the bug.

    Steve

  5. #5
    Moderator RX951's Avatar
    Join Date
    Apr 2005
    Location
    League City, Texas
    Posts
    16,066
    +1
    23
    Dang Mark, sorry to hear about your ski bro

  6. #6
    Hypertoys's Avatar
    Join Date
    Jun 2006
    Location
    Riegelwood,N.C.
    Posts
    283
    Now is a good time to make it better than before,Stronger and Faster like the Six Million Dollar Man.

  7. #7
    mtrager's Avatar
    Join Date
    Jul 2006
    Location
    Orlando, Florida, United States
    Posts
    2,443
    +1
    2
    Thanks guys,

    Something came loose in number 1 while racing Jose on his Rxp.

    The cylinder looks good, The piston seems to be moving a little up and down. Found a little piece of metal on top of the piston when I was oiling down. Looks like the head gaskit is messed up. I do not know. Jim Will.

    Thank you Jose and Junior for the tow. That prevented damage by not having to refire.

    New top end on the way.

    Hypertoys, I may make my triple a big block single pipe. I am not messing
    with my daily ride .

    Could be worse.

  8. #8
    mtrager's Avatar
    Join Date
    Jul 2006
    Location
    Orlando, Florida, United States
    Posts
    2,443
    +1
    2
    Quote Originally Posted by howestek View Post
    Sorry to hear that. I enjoyed running with you a few times at Mudbug and thought your ski was really running good. I also only saw you helping people at the bug.

    Steve
    Steve,

    I did see you and your wife alot. It was fun.

    Sure wish I had a hat like yours, my for head got fried.

  9. #9
    that sux man. good luck on getting it back together. 200 hours isnt bad either.

  10. #10
    Hydrotoys's Avatar
    Join Date
    Jul 2005
    Location
    Mesa, AZ
    Posts
    16,712
    +1
    85
    Possible crank bearing failure Mark.

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Rude wheel came apart / X-SC or Mini-SC?
    By Troy Hammond in forum 4-Tec Performance
    Replies: 9
    Last Post: 09-12-2009, 03:30 PM
  2. Replies: 4
    Last Post: 05-10-2009, 05:40 PM
  3. My single bb stroker
    By GPRPITMAN in forum Yamaha Classifieds
    Replies: 27
    Last Post: 07-01-2008, 05:12 PM
  4. My Single....before [email protected] speed
    By HopatcongGPR in forum Yamaha PWC Performance (2-stroke)
    Replies: 14
    Last Post: 09-18-2007, 09:04 AM
  5. My engine came in today *pics*
    By Green Hulk in forum 4-Tec Performance
    Replies: 47
    Last Post: 04-14-2006, 10:49 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •