Results 1 to 10 of 10
  1. #1
    CRAZEDRXP's Avatar
    Join Date
    Apr 2005
    Location
    PHILADELPHIA
    Posts
    843

    TROUBLE CODE p 0546 ???

    Can Someone Please Tell Me What This Code Is ????


  2. #2
    CRAZEDRXP's Avatar
    Join Date
    Apr 2005
    Location
    PHILADELPHIA
    Posts
    843
    its a 2007 RXP

  3. #3
    Got Boost? psycho rxp's Avatar
    Join Date
    Jul 2005
    Location
    Port St. Lucie, FL
    Posts
    5,445
    +1
    182
    Check your waterbox temp sensor wires, or a bad sensor, or plugged cooling to the waterbox

  4. #4
    Got Boost? psycho rxp's Avatar
    Join Date
    Jul 2005
    Location
    Port St. Lucie, FL
    Posts
    5,445
    +1
    182
    Exhaust gas temp open circuit, or shorted to 12v

  5. #5

    Join Date
    Jul 2005
    Location
    euxton nr chorley lancashire, england
    Posts
    1,500
    +1
    1
    Quote Originally Posted by CRAZEDRXP View Post
    its a 2007 RXP
    have you an external intercooler?

  6. #6
    CRAZEDRXP's Avatar
    Join Date
    Apr 2005
    Location
    PHILADELPHIA
    Posts
    843
    Yes External ..... I just found my Exst. Sensor melted away to nothing

  7. #7
    Got Boost? psycho rxp's Avatar
    Join Date
    Jul 2005
    Location
    Port St. Lucie, FL
    Posts
    5,445
    +1
    182
    Sounds like a plugged intercooler, or J-pipe

  8. #8
    Got Boost? psycho rxp's Avatar
    Join Date
    Jul 2005
    Location
    Port St. Lucie, FL
    Posts
    5,445
    +1
    182
    or running too lean ....what SC wheel?/ injectors? ECU?

  9. #9
    CRAZEDRXP's Avatar
    Join Date
    Apr 2005
    Location
    PHILADELPHIA
    Posts
    843
    full riva stage 3 ski

  10. #10
    bigdeez's Avatar
    Join Date
    Jul 2006
    Location
    jax
    Posts
    218
    pull your intercooler and flush it out. if you are running in salt salt away the cooler. get a pencil zinc and install it in the inlet to the cooling of your i/c. put a strainer inline it should solve your problem

    Any stage 3 i do or anything with an external i/c i put a strainer inline. and install a catch can. those to things need to be part of any stage 2 and up set up.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Tip: Trouble codes for 4 Tec's
    By Green Hulk in forum Sea Doo How To & FAQs
    Replies: 73
    Last Post: 06-02-2017, 07:34 PM
  2. Please Help...Trouble Code!
    By RustySeaRustyDoo in forum 4-Tec Performance
    Replies: 34
    Last Post: 06-04-2009, 02:36 AM
  3. P-0546 is what trouble code???
    By Gappa in forum 4-Tec Performance
    Replies: 11
    Last Post: 10-31-2007, 07:37 PM
  4. HELP: Trouble Code 0326 Knock Sensor out of Range
    By majundecid in forum 4-Tec Performance
    Replies: 5
    Last Post: 05-23-2007, 08:13 AM
  5. trouble code ?
    By Krazy-K in forum 4-Tec Performance
    Replies: 5
    Last Post: 08-01-2005, 07:18 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •