Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12
  1. #1

    polaris 150 msx stalling

    I need advice on this trouble . The machine I have starts up at first after using it a few moments and I turn it off it does`nt turn over again .I tilt it to the side and take the exhaust out of the and it starts up . when it stays in the water it won`t start up . battery is good and the fuel is good .The machine has not been flipped .


  2. #2

    Join Date
    Oct 2006
    Location
    Beaver Falls, PA
    Posts
    281
    when you tilt it do you get the pump out of the water? also does it mater which side you tilt it on?

  3. #3
    ph2ocraft's Avatar
    Join Date
    Apr 2006
    Location
    Campbell, Ca.
    Posts
    14,100
    +1
    105
    My wild shot in the dark is a bad battery, if it were mine I'd have it load tested.

  4. #4

    msx 150 polaris staling and losing rpm ..

    I usually tilt the machine to the left so the exhaust can be lifted out of the water . I had the battery tested and it was fine as I had just purchased a new one last summer . I had this problem since I purchased it new . I also lose rpm it goes only half away . Can this be from a bad impellor . Can someone help me out here . machine tops out at 40 and seems to pick up speed when it making a turn in any direction .

  5. #5
    ph2ocraft's Avatar
    Join Date
    Apr 2006
    Location
    Campbell, Ca.
    Posts
    14,100
    +1
    105
    What did the dealer say about this while it was new and under warranty??

  6. #6
    2&4strokepolaristech's Avatar
    Join Date
    Aug 2006
    Location
    Oswego,NY
    Posts
    919
    +1
    6
    ok i have a few questions: did you charge and test the battery this year? did you verify the system is charging?what is you max rpm? have you ever compression checked this engine? have you ever put new spark plugs in it?


    Jay

  7. #7

    reply 150 stalling

    I had the battery charged to the max , I just got a tune up done on it . I`m not too sure about the compression though . I had the local mech come out to the lake one afternon ad he could not figure it out and it has been like this for the last two years . they have changed the plugs , turbo , flushed the fuel and I also placed a new battery in it . I just checked the battery two days ago and it was at 12.4 . I also had them replace the grate as it was busted before I bought it . I did the usb under the seat and did the three tap thing and it did start up . However whe I went back to start it again it wouldn`t start up but would crank over . I also noticed alot of blue smoke coming from the exhaust .
    any suggestions would help .
    Joe

  8. #8

    msx 150 not starting after initial start .

    I have done all of the above as requeste by jay , however when I took the machine out it started up and as soon as I turned it off it would not start up agin . My rpm is only reading half away ..The dealer adised me that the impeller needed to be replaced . Can a bad impeller cause this ..the machine tops out at 35 mph ..any help would be greatful .

  9. #9

    Join Date
    Oct 2006
    Location
    Beaver Falls, PA
    Posts
    281
    as jay had stated for the loss of speed. What is the MAX RPM. Push the little blue button to rpms and let us know.

  10. #10
    ph2ocraft's Avatar
    Join Date
    Apr 2006
    Location
    Campbell, Ca.
    Posts
    14,100
    +1
    105
    stroker, where you been?? Shake machine giving you problems?

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2004 polaris 150 msx wont start
    By Dellis in forum MSX/Matrix
    Replies: 4
    Last Post: 11-02-2012, 12:51 PM
  2. Polaris 2004 MSX 150 Dipstick Insertion Problem
    By mbt in forum Polaris Open Discussion
    Replies: 3
    Last Post: 08-14-2009, 03:18 PM
  3. Polaris 150 msx
    By rosha in forum MSX/Matrix
    Replies: 3
    Last Post: 08-08-2008, 05:01 PM
  4. Polaris 150 msx
    By rosha in forum MSX/Matrix
    Replies: 0
    Last Post: 08-03-2008, 05:33 PM
  5. Polaris 04 MSX 140 Matrix 68.2 MPH
    By 800AMSOIL4U in forum MSX/Matrix
    Replies: 12
    Last Post: 03-28-2007, 09:15 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •