Page 1 of 12 1 2 3 11 ... LastLast
Results 1 to 10 of 116
  1. #1
    Duke's Avatar
    Join Date
    Jul 2006
    Location
    Florida
    Posts
    10,004
    +1
    406

    Angry My 1300 after MB!!

    During MB I had a fuel issue starting on Saturday morning. Ski ran flawless on Friday upon arival and even logged an 81 with a full tank of gas at about 95 degrees! Knew right off the bat this was going to be a good event. Ran most of the gas out by Friday evening and figured it would be good for the radar event in the morning at a little over a 1/4 tank.

    Saturday morning came a little faster then expected but you all know how that goes. It was around 7:30 when we were launching boats and actually behind everyone else. Right off the bat not even to the bouy by the half sunken boat I foul a plug! WTF! I have never fouled a plug on one of my Yamahas ever. Go back to the dock to put fresh in ( thanks to Jeffsntx ) and noticed some dark fluid in the filters. Didn't have time to evaluate because temps were rapidly increasing so I headed back out. One plug after another after another!!! WTF!

    Sat around awhile at the radar run trying to think of what it could be. Got frustrated because I couldn't hear what everyone was running So I tried running it to see what it would do away from the site. 72 was at its best stuttering and coughing.

    At this point I went back to the ramp and started pulling all the fuel out. ( There won't be any weeds growing in the parking lot for awhile ) . Filled the boat up completly and started running it at the lake to try and salvage something. Ran 81 with some hesitation etc. but it will do. I get to the site and everyone has headed to Jerry's for crawfish.

    Anyways went ahead and ran the boat the rest of the weekend and had a great time even though it took a box and a half of plugs.

    Now keep in mind this motor only had 20 hrs on it at this time looked great before I left Fl. It had the same gas Friday and Saturday. Piston wash was rich and cylinders looked new.

    There were rumors that soda got dumped in my tank and a few other things as well but I didn't believe that was possible and figured there would be an obvious explanation when I got home.

    Called TJ and asked him if he ever heard of someone putting soda (pepsi) in gas tanks before and he was quite for a minute and responded reluctantly. He said the acid destroys the piston skirts and will evaporate the thrust washers on the crank, its happened to some of the guys on tour and is an old trick. I'm thinking oh know this can't be true but guess what I discovered tonight.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	DSC02645.JPG 
Views:	131 
Size:	1.93 MB 
ID:	28528   Click image for larger version. 

Name:	DSC02651.JPG 
Views:	163 
Size:	2.28 MB 
ID:	28529   Click image for larger version. 

Name:	DSC02652.JPG 
Views:	136 
Size:	1.69 MB 
ID:	28530  


  2. #2
    Duke's Avatar
    Join Date
    Jul 2006
    Location
    Florida
    Posts
    10,004
    +1
    406
    Here are some pics of my carbs and hull area, a 300hr crank that I just took out and my new TJ ported cylinder with about 4 thou eroded away.
    Last edited by Duke; 06-20-2007 at 10:30 PM.

  3. #3
    HopatcongGPR's Avatar
    Join Date
    Feb 2006
    Location
    New Jersey
    Posts
    1,114
    ok...right about now...i would have my bullet proof vest on...and...go hunting.

  4. #4
    Me Hahn and Joe H204YOU's Avatar
    Join Date
    Jan 2006
    Location
    Panama City Beach Florida
    Posts
    1,535
    That absolutly sucks Duke.Your one of the most knowledgable and nicest forum members we have on board here.Someone needs there nuts rung

  5. #5
    Duke's Avatar
    Join Date
    Jul 2006
    Location
    Florida
    Posts
    10,004
    +1
    406
    Again
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	DSC02647.JPG 
Views:	119 
Size:	2.16 MB 
ID:	28531   Click image for larger version. 

Name:	DSC02649.JPG 
Views:	112 
Size:	2.18 MB 
ID:	28532   Click image for larger version. 

Name:	DSC02656.JPG 
Views:	189 
Size:	2.00 MB 
ID:	28533  

  6. #6
    Chrisrokc's Avatar
    Join Date
    Apr 2006
    Location
    Oklahoma City, OK
    Posts
    3,667
    Wow, if it was someon on the forum they need more than their ass kicked.

    I would think some kid would have done it thinking haha, this is no big deal, but with the rumor..... I hate to say it, was it one of our own? I bet someone knows who did it if you heard the rumor.

  7. #7
    man that sux... Where were you parked? I thought I had the same problem, but it look like a bad ignition coil. We were parked on the side facing the interstate. Good luck getting it sorted out.

  8. #8
    Duke's Avatar
    Join Date
    Jul 2006
    Location
    Florida
    Posts
    10,004
    +1
    406
    So whoever you are you won! I am done and can not afford to start over after spending all this money and going to MB. I will be riding an X4 nicknamed plywood all summer and won't even look at the ski until fall.
    I truely hope this makes you feel better and you are king!

    I don't know what I did to piss someone off this bad. Never intended to do any such thing. From now on I will just stick to family, they tend to be a little less cruel.

  9. #9
    Minx20's Avatar
    Join Date
    Nov 2006
    Location
    Ft. Lauderdale
    Posts
    177
    I had a few offshore boats where we made a inline switch valve in the fuel fills that we would manually switch over to a "overflow" tank just for situations like this. Many times when you would leave the boats at night in a remote marina with the possiblity of someone looking to score a "big repair" knowing you had no other choice. Also heard of some drunk a$$'s pour beer in peoples fuel fills.

    That really sucks.

  10. #10
    That SUCKS Duke. Its not just everyone that knows the results of pepsi in the tank. It kind of makes you wonder. I havent heard any rumors and dont think I want to, but thats just wrong. I guess anyone else that had the pepsi additive should be notified of your findings as well.

    I guess its about time for a group buy on locking gas caps if there are any.

Page 1 of 12 1 2 3 11 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Why is my 1300 soooo slow??
    By r33pwrd in forum Yamaha PWC Performance (2-stroke)
    Replies: 23
    Last Post: 07-07-2007, 04:06 AM
  2. Lost Crank Bearing on my 1300
    By JKR1300 in forum Yamaha PWC Performance (2-stroke)
    Replies: 17
    Last Post: 10-12-2006, 10:41 PM
  3. Update on my 1300
    By Chrisrokc in forum Yamaha PWC Performance (2-stroke)
    Replies: 9
    Last Post: 07-28-2006, 04:40 PM
  4. GPS'd my '03 after mods seems a little slow any ideas?
    By NateGP1300R in forum Yamaha PWC Performance (2-stroke)
    Replies: 21
    Last Post: 07-06-2006, 07:15 AM
  5. Found my Problem with My RXP after Service.
    By Water4fire in forum 4-Tec Performance
    Replies: 5
    Last Post: 06-20-2005, 03:12 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •